September 27 2023 and still no browse feature available for me in chatgpt plus

So the problem for those of us that can’t get it is we running version of 25th september and it seems to only be enabled on 27 september version.

If you look below the chat box it has a text :

ChatGPT may produce inaccurate information about people, places, or facts. ChatGPT September 25 Version

clearly thats why some of us don’t have it.

im in EU so maybe this is not releasing here?

can anyone from OpenAI give us some pointers?

thanks

2 Likes

hey!
I had the same problem and I FOUND THE SOLUTION:

Just follow the steps on this article and it will work for you :wink:

1 Like

No im afraid not, this is to activate the beta function, on my beta functions i don’t have the browse with bing cse i dont have the sept 27 version of chat gpt.

2 Likes

The screenshot above shows the September 25th version, but has the Bing option. I have September 25th and do NOT have the bing option. My Beta features are enabled, I’ve tried different browsers and different devices. I could have sworn I saw it appear once, but didn’t realize that it was an official feature. Now it’s not there.

2 Likes

You are right, i assumed the problem was the version.

i don’t have the bing option either… i had it back in the day before they removed it.

I have the same issue. On version 25th of Sept. too - I am outside the US. Thinking that might be it.

Please update if you get any insights!

1 Like

Same issue here - no option in beta, no ability to browse. I’ve chatted with CS which was about as helpful as asking GPT why it isn’t working for me. I know my $20/mo is a drop in the bucket for them but it’s super disappointing. I feel like it’s a flag on accounts that just hasn’t been enabled, but no one can tell me why that is or why I’m not seeing it. It took ~5 messages for them to acknowledge that I indeed do not have access, before that they were just parroting instructions on how to enable it via the beta features (which, as others have described here, there’s no option to even enable browse.) Hopefully they’ll get it resolved soon and can enable GPT-4V sooner b/c of the hassle :wink:

Also, I’m US-based, so it’s not limited to non-US countries, just for what that’s worth.

5 Likes

Same issue here, seems to be that the version update is not all across the world, only in some regions? talking from Sudamerica

1 Like

Same here as well in US. I’ve also tried VPN from multiple locations and countries and it’s still SEP 25 version

“Browse with Bing” Is not shown even in the Beta features. Please OpenAI solve this

1 Like

I also dont have it, in Canada here. Tried on pc and phone and mine also states sept 25 version, however last evening i got the upload photo or image feature, did everyone get that or is it being rolled out on individual bases? If not everyone has it now, that might indicate these new features are being rolled out on an individual or clustered group method.

1 Like

I was having the same issue. I activated the Browse with Bing Beta feature but then the option didn’t appear when hovering over GPT-4. I don’t know if this is the way to fix this but it worked for me. I went to plugins. Removed all selected. Went to the plugin store. Searched browser. The first option was a plugin to search the internet in real time with Google. I selected that. It took me to a registration form, asking me to add my email address. I added it and it sent me a code from plugin lab support. I added the code and it sent me this message: You’re receiving this email because you’ve just activated the Browser Plugin on ChatGPT. When I went back to ChatGPT, I expected to go to plugins to add my new browser plugin. I was please to find that now the browse with bing option appeared on the hover drop down. I know. Bing is not Google. But this is how it worked. Hope that helps.

same problem here, I am still sitting on the Sep 25 version and chat gpt denies the possibility of the feature :slight_smile: hopefully we can raise some awareness.

We need the ChatGPT version to update from the September 25th version to the September 27th version to see the new features. OpenAI needs to push the update to all Plus subscribers. Please OpenAI make this happen

3 Likes

Same issue I also cannot see it. I also tried switching to the US using a VPN and tried clearing site data and logging in again. Still cannot see it. It’s a shame that openAI is not fixing this also not responding to us.

1 Like

The options can appear and disappear, and has been appearing and disappearing maybe even multiple times during a day, especially for the android app. In the browser, I’m actually not sure, I think it has been there the last few days, since the issue on the launch day where it had suddenly disappeared then appeared again day later or so.

Same issue for me.
No browsing capability, no image recognition ability, etc.
Image recognition is not available to Plus UK and EU users as of yet it seems (this seems to be in official notes).

As for no browsing capability, I’m compensating for that using WebPlugin, but for me it still says I’m on the 25th september version.

I think the fact we are on Sept 25 version and outside of US is the problem for us Plus users (which is ridiculous since we are paying a $20 subscription - which isn’t exactly cheap) for features we don’t have access to.

1 Like

Issue when accessing with browser - I don’t see the “browse with bing” in the Beta setting - No plugin available either

1 Like

This is the language of the release notes mentioning the return of Browse (internet search)

Browse is rolling back out to Plus users (September 27, 2023)

Browse is rolling out to all Plus users.

“Rolling out” - slowly being deployed.

If you don’t have beta feature options to enable Browse with Bing, we can assume the feature simply has not reached you yet – or is being offered to various users at various times – and is not a bug.

1 Like

Respectfully, what got me was OpenAI CS repeatedly assuring me I DID have access to it, and repeatedly giving me instructions on how to activate and access it. So, if it’s not a bug, it’s clearly confusing to both Plus users (as evidenced by this thread) AND to OpenAI support, who repeatedly told me I had it, and what steps I needed to follow to activate it, until I provided them with step-by-step screenshots showing that none of the options were available. At that point they said the following:

We sincerely apologize for the inconvenience caused due to the unavailability of the desired feature.

Please be assured that our engineering team has been informed and is diligently working to resolve the issue. We will maintain this ticket open and provide you with timely updates on the progress. The resolution might require some time, and we are grateful for your patience and understanding as we work towards enhancing your experience with our service.

Your satisfaction is our top priority, and we are committed to ensuring that your concerns are addressed promptly.

“Diligently working to resolve the issue” doesn’t sound like “it just hasn’t gotten to you yet, please be patient” to me.

So IDK, if you’re saying that WE are mixed up because of “rolling out = slowly being deployed”, I’d counter with it seems like no one on the OpenAI side knows what’s going on either. :man_shrugging:

2 Likes