Regenerate button prevents me adding a new prompt

The system likely ran out of time trying to perform my request, but instead of allowing me to type a new prompt, it only allows me to select “regenerate”, but I will encounter the same issue if I select regenerate. There needs to be a way to “write a new prompt” or “regenerate” otherwise the only option is to refresh the page!

Hi and welcome to the community!

It’s a little glitch with the front-end.
Try refreshing the page or switching to another conversation and back.
Worst case scenario is that you have two continue with a new conversation.

Edit: there used to be a “continue” button when the token limit was exceeded. So, I really expect that this is only a temporary issue.

I ran into the same problem today and my workaround is to edit the last message instead of continuing the conversation as usual because the textbox for a new message does not appear. Then one can continue the conversation trying to work around the issue that caused the unwanted behavior in the first place.

Hope this helps until the situation get’s fixed.

You can Just refresh the page, it will go away.

Thanks, that works! One annoying problem solved!