Received invite to try GPT-4 API, but model does not exist. Tried new API Key


I received an invite to try gpt-4 API almost two weeks ago now, but still have no access. When trying to use the GPT 4 model via API (Python and Julia) I get the “model does not exist” error, despite creating new API keys multiple times. I’ve tried the help desk multiple times also, with no response over the last two weeks. I am subscribed and have a $20 quota.

I’m also facing the same issue.
I got my access 20 hours ago and I get “model does not exist” error on playground, APIs and even trying on creating new keys.

I’m not sure if you can check, but when you initially applied for access you had to include an organization ID:

Organization ID *
We need a valid Organization ID, found in your API account settings, to grant access.

If you were granted access, but can’t use it, there may be some sort of discrepancy between your organization ID, and the one you used in the application.

Thank you for your quick revert.
I have two accounts. It might be possible I might have put up different account and org id.
What can be done in that case now?

Not sure. Sorry. Maybe worth re-applying with the same email and the organization ID that’s attached to it?

1 Like

Okay, I’ll do that.
Thank You for helping out.

1 Like

muting this now. I found out I actually have an account with openai using my student email, and despite receiving the invitation in my normal email, it was the openai account associated with my student email that actually was invited. Not sure why. Thank you!

1 Like