Payments worked yesterday, don't work today

I’ve been adding credit to my OpenAI account with the same card for months. It literally worked last night (11:30pm). I tried adding more credit at 3am and it gave the error “Your card was declined”. Mind you this same card worked at 11:30pm. I thought it might just be something weird so I slept on it and, now, at 8:30am, same error.

I know for certain that it is the same card because I have it saved in OpenAI as a payment method. I’ve been using the same card as my payment method since May with no issues.

So, I contacted my bank, and they said that they are not declining any payments. This leads me to believe it must be an issue with OpenAI. What can I do here?

It is worth noting that, since Christmas, I have been adding significantly more money, more frequently than I was before.

Just now, 30 minutes after posting, $10 randomly went through. I tried adding another $10 right after (in the span of 2 minutes), and the second $10 failed to go through. Weird.

OpenAI has reported issues with credits in the past 2 months. They’ve always come back and added the right amounts though. I recommend to reach out to support directly for billing issues: