OpentAI API request error : You exceeded your current quota... (now:major challenges/bug with prepayment credit system)

Do you have billing info entered for the API?

No. and I guess there were some free credits given to me that I didn’t used , so they got expired.

I too get the same error,and I didn’t go over the limit.
Have any one solve this error?

Hi! Same problem here. I don’t have a paid account, I have the free account but can’t run the API. Received:

{“error”: {“message”: “You exceeded your current quota, please check your plan and billing details.”,
“type”: “insufficient_quota”,
“param”: null,
“code”: null}}

I’ve deleted the API KEY and made a new one, but I still have the same problem.

Is there any way to sort this issue without getting into the Paid Account method? I’m just testing occasionally code referred to ChatGPT and I don’t use it for production, so I would like to maintain my free account.

1 Like

There are no permanently free API accounts. If you get the error you’ll need to enter billing information. Keep in mind that for occasional use the API is pretty cheap, fractions of a penny for a simple request. There’s no monthly minimum or base charges, only based on your usage.

Did you ever find out why? I’m having the same issue.

You’ll need to add a credit card to your account here.

Hola alguien ya encontró alguna respuesta, yo estoy intentando implementarlo en whats auto, la app de android

Same issue…

“error”: {
“message”: “You exceeded your current quota, please check your plan and billing details.”,
“type”: “insufficient_quota”,
“param”: null,
“code”: “insufficient_quota”

You’ll need to add a credit card to your account here to continue using the API.

I have the exact same problem. My limit is at $600, but I only used $100. Suddenly it stopped working, telling me I exceeded my current quota and I should check the billing/plan.

I already added three different payment methods. Still not working. API Keys not working, Playground not working. I waited for 6 hours, but it is still not working now.

Welcome to the developer forum!,

For account related issues please use OpenAI Help Centre in the bottom right corner is a message icon. image click the icon and enter your issue, the bot will take your details and a member of the account support team will get back to you, it may take several weeks due to the number of people currently using the system.

I also have the same issue, I only consumed less than half of my limit and it stopped working with the ‘quota exceeded’ error.
I changed the payment method, I created a new key and revoked the old one, still not working…

We had the problem 10 days ago when we changed the payment method on our “Pay as you go account”.
Suddenly all api requests were blocked with this error. And we noticed that on the billing screen there was a “credit balance” which was at 0.
That’s were hell began.
Actually we had a $1002 usage for the month ( and a usage limit much higher than that ). Usually we were billed the next month on the default credit card configured on the account.
What we had to do to be able to use the account again was to have a positive “Credit Balance”.
For this we had to add manually credit to the balance.
Maximum amount is $50. And it turned out that after 4 $50 refills, all payments were blocked on the account, whatevever the credit card used, and this for 24h.
So we had to refill 4x$50 / day for 6 days so that our “credit balance” became positive. Basically were are no more “Pay as you go”
image

Even if the billing screen says “Pay as you go”, we can’t use the api if “credit balance” is 0.
And we can’t have more than $50 on credit balance ( this is the “maximum credit balance”).
And we can’t refill more than $50 at a time.
And we can’t refill more than 4 times a day.

So we can’t run a job ( for exemple a fine-tune ) costing more than $50.
We have to constantly refill manually, and create new accounts if we need to spend more than $200 / day.

We have contacted the support and have no answer for more than 10 days.
If someone knows how to reactivate the real “Pay as go” system with monthly billing it would be very, very helpful.

1 Like

Hi,

While I sympathise with your situation, the forum does not have anyone who can help, that is handled by the help.openai.com accounts department.

Clearly something has happened that needs to be looked into, but there are only technical support staff that visit here from time to time. I wish you luck and hope this gets resolved.

Yes but on help.openai.com it’s “Kate” who handles the answers and clearly it’s not running gpt-4, not even gpt 3.5. The answers are completely off-topic. My guess is that it runs only some embeddings on the requests and fetches 3 or 4 support articles “not too far” from it.

1 Like

Billing overview

Pay as you go

Credit balance

$20.00

When I use the API I get this error: ```
“You exceeded your current quota, please check your plan and billing details.”

hi, i did this, i added money to my account, created a new key and revoked the old ones, but it still says i exceeded my current quota, yet i added a whole 20 bucks onto the account, it’s been over 3 hours and it still doesn’t work whatsoever, what do i do when this happens, it’s confusing and irritating me.

This is happening to me too. Adding credit to my account and regenerating keys so far hasn’t worked

This is now fixed for me, I reported it yesterday to support, didn’t receive any update from them but now it’s working.

2 Likes