Open Ai Chat Error

I created an account for the first time through chrome extensions to test the chat bot out. Nothing I write works at all. It comes back with an answer “An error occurred. If this issue persists please contact us through our help center at” I checked FAQ and help chat but nothing helped. It simply does not work.
What do I do?


I think it is because the chat bot is under maintenance mode. Chat bot link is also not working.

1 Like

the same issue happens when I use my laptop but it is functional on my phone. however, I have a friend whose account is active on his laptop, I tried to use his account but it didn’t work on my pc.


I had it working on my windows 11 Laptop . But its not working on the windows 10 Laptop . Its working fine almost every time on windows 11 machine and mobile .

Hello iliatkv.official,
I faced this issue. I solved this by simply opening the chatgpt in another web browser.

Hope this works for you

1 Like

is it down right now ? i am constantly getting the same error

1 Like

Hey I noticed that at times I can’t access chatgpt.

fix around: I turned off my antivirus (avast) for the time being and i’m able to access it.

Hope this can help others!


Usually refreshing the page solves this error for me. Just make sure to copy the text from your prompt!

I’ve tried with three different browsers and always get the same error

1 Like

In his case, open the chatgtp on phone with same id - work like a charm!


I had the same issue for the last number of days. I tried multiple browers but no luck until i loaded it up via brave browser! boom, straight away i got in and it loaded with no issues!

1 Like

I’ve been using Brave this entire time and had the issues myself. I’ve also tried Google Chrome, Microsoft Edge & Opera with no luck

1 Like

I’ve had the same issue as well. Windows 10 OS and tried with both Chrome and Edge. Is it possible being on a Corporate PC is preventing it (They use GlobalProtect VPN)?

Update… I had to disable GlobalProtect VPN and then it worked. However, once reenabled it stopped working again.

1 Like

started getting this error, tried all other browsers with same error.
I had to disable Meshnet on my VPN and it started working again

Same issue ehre, I tried turning off vpn, meshnet, different browsers etc. it just doesnt work on my windows laptop, but works everywhere else!
Some info from open ai on how to fix this information would be great!

I disabled threat protection from Nord VPN, and it finally worked, whereas but just disabling the VPN didn’t

hope it’s helpful to someone


Nord VPN - not working anymore. So many users, I think. CheatVPN for my iPad with Australian servers works great and fast.

CheatVPN for my iPad with Australian servers works great and fast.

yes it worked, thank you !

1 Like