Not seeing what you expected here? Don't worry, your conversation data is preserved! Check back soon

Not seeing what you expected here? Don’t worry, your conversation data is preserved! Check back soon.

I have had this sentence for days now. And the New chat button doesn’t work. I have no problems accessing my account but… what is going on?


Same for me. And I’m starting to worry… Had several sessions in progress and have not been able to continue my research.

1 Like

I hope you saved your research (each conversation) in MHTML format (Chrome, Firefox, Edge) as I do.
I also hope that users with the same issue post “same here” replies otherwise it is improbable that someone at OpenAI could think this issue is relevant or worth priority.

Just logged out and logged back in. Chats are back.


Log out and log in again. It works for some reason.


Thanks to all that mentioned re-login. Yes, now it is working but… the Logout button wasn’t working either.

So I got it to log out thru the brute-force method: Settings >> Privacy and security >> Cookies and other site data >> See all site data and permissions >> Search for “” >> & delete all cookies (for this site only).

I do not suggest such a method for those with severe issues accessing the ChatGPT an already opened account - however for some this method could help to solve this issue as well.

I got it to enter and saved my open conversations to MHTML just in case. Thanks, everyone.

1 Like

I signed up to like your reply. massive thanks buddy.

Logout and back in worked for me as well. Thanks!

1 Like

Same here. The loading icon has been spinning forever and when I typed something, it says API is incorrect.
I generated a new API key, but did not help. What is going on…It seems no issue found to day but occurred on Mar 8th as the status reports.
The workaround I have done is
-Log out/ log in
-Clear cache
-Clear chatGPT cookies as AlexDem suggested
-Generate a new API key
Any tip guys?
How can I report this issue to openAI?
Thank you!

I could make it work when I opened in Safari.
I am not sure if Chrome has an issue or my site data in Chrome bothers this.
So for anyone having the same issue, try it on other browser.

same here, but logging out and logging back in solved the problem

Not for me on Chrome. the only solution I got is to use safari

Same here and it has been days… What’s the point to pay for it?

Logging out and then Logging in again worked for me. Tried that just now.

cảm ơn vì tất cả những đề xuất cho việc đăng nhập lại , Tôi đã làm được và đã sửa đc lỗi . Tôi rất biết ơn vì điều đó . Và một lần nữa xin cảm ơn vì tất cả

1 Like

Thank you. I had the same problem on Chrome. I tried ChatGPT on Firefox and all my chats were there.

Thank you, soo soo much this helped me alot.

Just logged out and logged back in.
Chats are back.

Chrome is back in business.

Logging out and logging back in worked for me to.

1 Like

I fixed it. I log out of my account and cleared the browser caché, log in again and everything was there again.