Not able to log in on

#Getting below thing on chat.openai and not able to login

ChatGPT ●

Write a thank-you note

to our babysitter for the last-minute help●

to my interviewer●

Help me debug

why the linked list appears empty after I’ve reversed it●

a Python script automating daily reports●

Plan a trip

to see the northern lights in Norway●

to experience Seoul like a local●

Improve my post

for selling a used vacuum in good condition●

for hiring a store associate●

Brainstorm names

for my fantasy football team●

for an orange cat we’re adopting from the shelter●

Suggest fun activities

for a family of 4 to do indoors on a rainy day●

for a team-building day with remote employees●

Recommend a dish

to impress a date who’s a picky eater●

to bring to a potluck●

Summarize this article

as a table of pros and cons●

into three key points●

Help me pick

an outfit that will look good on camera●

a gift for my dad who loves fishing●

Give me ideas

for what to do with my kids’ art●

for a customer loyalty program in a small bookstore●

Write a text

asking a friend to be my plus-one at a wedding●

that goes with a kitten gif for a friend having a rough day●

Draft an email

to request a quote from local plumbers●

requesting a deadline extension for my project●

ChatGPT ●

Get started

Log in

Sign up

Terms of use|Privacy policy


For support, please visit

1 Like

Hi! Anyone got solution for this? I am using GPT on my work laptop, so some of the extensions cannot be switched off. I have tried switching browsers, going incognito, clearing cache, etc. Nothing helps. I can access my account on other devices, but not the one where I do my work.

This is really killing my productivity…

1 Like

If it’s not a machine where you have administrator access, you may have less options to fix the problem (where you only see plain text in chatgpt because a backend site can’t be accessed.)

  • Network settings, change DNS server to (a DNS provided by Cloudflare)
  • console command: ipconfig /flushdns
  • connect by alternate Wifi hotspot or mobile tether that doesn’t use a company proxy.
1 Like

I really appreciate the quick response! However, I did the first two bullets, and got no results. DNS is now and I also flushed the DNS cache. GPT is still not opening.

For the third point, I am not sure if I can do it. My work laptop has mandatory VPN that cannot be turned off. Even if I switch to my mobile phone hotspot, it will require me to log into the VPN immediately. If I try to shut down the VPN, it requires me to give a “ticket number” which I do not have.

If use of ChatGPT is beneficial for your job, this seems like an IT help desk issue you can raise.

You can check if your symptom has the same root cause as for others here that experience it. Use your browser’s “developer tools”, bring up the viewer for network requests, and reload the page. If you scroll through the list and see one particular domain that is all errors, that is the likely cause.

If you have other administrator access and can follow online guides, you could continue with workarounds, like putting an entry in your system’s hosts file for the site, which is currently for me.

It ultimately seems that since the domain was recently registered, and also behind Cloudflare, there are many intermediary network products or services that can block it.


I did this. Developer tools seemed too scary for me. I am quite sure that this is a quick fix to just allow the company laptops to run on as the page is currently blocked.

1 Like

Did you solve it, man? We had the same problem

Refreshing VPN and quickly connecting to GPT during the refresh. That worked for me.

I reached out to my IT team because I was having the same problem. According to them the DNS request to oaistatic . com was saying it was related to spyware. So they had to go in and make a whitelist rule for it and that fixed the problem for us :slight_smile:

1 Like