No option to access the plugin store in UI


Seems I have access to plugin development as I am able to switch on “Open plugin devtools” in settings. “Please enable a localhost plugin to use devtools.” message appears when I switch it on.

Please see my user interface.

My ChatGPT plus UI allows me to choose between GPT 3.5 and 4.0 only - no plugins options there are.
Q1: Does it make sense that I don’t have access to the plugins store while having access to plugin development ?
Q2: How I enable a localhost plugin ? Tried to run the quick demo on port 5003 w/o effect.

If you hover over “GPT-4”, you should (hopefully) see an option to use plugins

1 Like

Thanks for the reply, but the answer is still no:

Hmmm… did you enable Plugins in settings? (click on your username on the bottom-left screen)



I have the same problem (missing Plugin option from hover menu), but only with Chat History & Training disabled. Is this possibly related to that setting? I can access plugins with that enabled but I want to protect the data received from my plugin.


Thanks for this reply. Indeed enabling chat history also enables the Plugin option in hover menu. Very helpful!

My Chat History & Training is enabled, but I still can’t access the plugin store (I did it before and activated some plugins).
Anybody knows any solution for this bug?

If your account subscription to Plus was up for renewal recently, there is a bug that means it may not of been correctly applied to your account, this is a known issue and is being investigated at the moment, when this is resolved your access to Plus features should return. You can stay up to date on this via the Status page here.

1 Like

I’ve got the same problem after installing 5 plugins ( only ones available ) I no longer see the plugin store? I’m a new user ( 3 weeks) so this has nothing to do with renewal.
How do I fix this?

Hi and welcome to the developer forum!

If you scroll down to the bottom of your list of plugins, you will find the store at the bottom.

I have 5 plugins that I installed initially. After doing that, I no longer have a link to the store. Only to the plugins.

I just created a new account. First time I used it, I saw 5 pages of plugins in the store. I installed 3. Now when I go back to chatgpt, I have the 3 plugins, but no link back to the store to get more. ( same problem as the original account ) I must be missing something. Please help

You can try with Firefox browser, but the plugin store should be at the bottom of the list of plugins you have installed.

I reduced the zoom on the browser from 100% to 75%, and then I could see the store at the bottom of the list!

Just subscribed to plus. Enabled all 3 “Beta features” including Plugins. Enabled Chat History & Training. Still can’t see anything on the GPT-4 tab, no plugins or anything. Edit: I’m not sure if it was my bad or if it just took a while, but I can see it now when you hover over the tabs. Edit2: I think the UX could be improved by at least having a dropdown icon on the tab, and an explanation somewhere that you need to turn on Chat History & Training.