My GPTs vanished - New GPT Feature

Hi everyone, I am new to a lot of this but I have a Chat GPT Plus and I have made several GPTs. I logged in just now and all of my GPTs are gone. Is anyone able to help please, I had a lot of really strong preforming GPTs that are now gone.

I’m having the same issue, support told me that:

Blockquote
In most cases, you can simply wait a few minutes and try again. If you’re still running into problems, it’d help if you can try these steps first to help us figure out what might be going on:

Blockquote

  1. Try clearing your browser’s cache and cookies
  2. Disable VPN (If you are using one)
  3. Use an incognito browser or a different internet browser/computer to see if the issue still persists, as a security add-on or extension can occasionally cause this type of error.
  4. Disable cookie blockers
  5. Try connecting to another network

Blockquote
If none of that worked, could you send us more information about the steps you took leading up to the error (such as anything you clicked on), as well as details about what happened when you tried the steps above? More info about the error message itself is helpful too, especially specific wording or a screenshot. We’ll take a look and do what we can to fix it with you.

I did all the steps, and tried 3 different machines, I can’t find my GPTs, the only way to access them is through a link that I’ve shared with my wife but I can’t change the setup even if that is there By Luiz Barbosa ( me)

And they never answered me back =/

same issue, have tried all the same steps as mentioned by @dupierotti , same result , my custom GPTs have vanished forever :frowning: