Message: "ERROR UNINSTALLING (plugin name)" with unverified plugins - is this a Malware?

thx for your explanation.
what’s wrong with the uninstalling failure?

1 Like

Not clear - I’m assuming some glitch that will be fixed at some point by OpenAI. It’s all still in beta and there’s probably still some bugs to be ironed out.

1 Like

Error uninstalling… is still there for me too and as you said with unverified plugins only.

1 Like

Same issue here; I can not use or uninstall these plusigs!

I have the same issue with Prompt Perfect. It has the same “Unverified” symbol.

Another strange thing is that I can’t seem to find the plugin in the store.


same issue with Prompt Perfect & Upskillr


Here’s my concern: There is now a new, verified version of Upskillr, but my installed plugins still show an unverified version of Upskillr. So right now it looks like I’m stuck with the unverified version and will never be able to uninstall it? That can’t be what was intended.

the same

1 Like

Same problem with the uninstalling unverified versions

Agree with him. I’m having the same issue with the PROMPT PERFECT plugin.

I can not uninstall it.

1 Like

I have been experiencing the same problem with the Prompt Perfect plugin for the last couple of weeks.

I also have this problem. If any staff member will see this, here’s the request info:

Request URL:

Payload: { is_installed: false }

Preview: { detail: "Error updating plugin: { "message": "Cannot install plugin" }" }

@logankilpatrick the above might help you debug the issue

As much as notifying Logan is a sensible thing to do, I have not seen him respond to any of these in approximately the last two weeks.

Logan’s replies.

As such I myself no longer notify him.

yeah we’ve been aware of the issue since Prompt Perfect was re-verified (i’m the dev).

The issue is on the side of ChatGPT, this has been an issue, as noted, for multiple plugins and I know Logan is getting a lot of inbound on it (Message: "ERROR UNINSTALLING (plugin name)" with unverified plugins - is this a Malware? - #3 by logankilpatrick)

I’m sure the OpenAI team has eyes on it, appreciate everyone bubbling it up. Since you can still install the new versions, I’m not sure how big of a priority fix it is but we’ve reached out and with all this inbound most likely a resolution will come soon!

Just saw this thread in the forum

Could one of you test selecting or deselecting the plugin before trying to uninstall as outlined there?

Hello. I’m Having the same issue with Prompt Perfect. I even uninstalled all plugins, but still cannot uninstall this one. And it’s been going on already for two weeks.

having same issue with Prompt Perfect.
Error uninstalling
the problem already 1 month

This issue has been raised here for a long time, yet it seems that OpenAI is still reluctant to address it, which I believe will disappoint many users. Additionally, the plugin store often encounters problems. I think many users want to report these issues, but dealing with robot customer service feels like talking to a wall. The developers seem unaware of the actual scale of the problem

I’ve tried this, and it doesn’t solve the problem. Once a plugin is “unverified,” even if selected with a checkmark next to it, you can’t uninstall it.

I’m getting the same error when I try to uninstall Prompt Perfect and Legalgpt. I’ve tried logging out and in. It’s been this way for about a month.

Yes, I tried this and it does not work. I tried it with and without the checkmark checked. It didn’t make a difference.