Login Error-API platform: Immediate "Oops! Your authentication token is no longer valid". Firefox all versions, [script problem]+[policy]

,

Tree weeks since @_j’s first report this still hasn’t gotten any response from openai. Are there employees here? Or should issues like this be raised some other way?

1 Like

Using the Log In link at the top of https://openai.com/ worked for me.
I am using Firefox on Ubuntu.

I’ve had this problem for a while now (fails as described on Firefox, works on Chrome).

I’ve been trying to log on via platform.openai.com – based on this reply I just tried via openai.com instead, and this worked.

1 Like

Had this problem as well, could be a coincidence but here’s what seemed to fix it for me:

Disabling enhanced tracking protection for both:
auth0.openai.com (note that if accessed directly, will send you to openai.com, you need to attempt login and get the prompt)
and
platform.openai.com

(Click address bar lock):
https://i.imgur.com/12d9fq9.jpg

then clearing site data for both auth0.openai.com and platform.openai.com

(Click address bar shield):
https://i.imgur.com/Le3lPux.jpg

then logging in again.

I’d embed/link images directly but website doesn’t allow me to.


I’d speculate that the reason going through openai.com works but not platform.openai.com is because of those built-in cross-domain tracking protections seeing the 2 subdomains as different domains when accessed separately, but not when accessed from openai.com.

That’s not the problem. I disabled for every url encountered.

Then went right after every openai cookie except for Arkose Captcha.
image

Go to platform.openai.com and click the login. Exact same as described.

This URL is the one from the main page that seems to work.

https://platform.openai.com/login?launch

I registered an account to confirm that I am also having the same login issue while using Firefox browser.

Thanks for adding to the people that are annoyed by this.

You shouldn’t have to jump through hoops just to go back to a cookie’d site that you’ve bookmarked. Continuing to be unauthenticated, the only logical choice being “log in”, and then getting the Oops! still.

1 Like

This is also happening to me in Firefox on both Mac & Ubuntu, though it seemed to work OK last night using FF on Mobile.

The steps to disable enhanced tracking protection + delete OpenAI cookies worked for me. Though that’s a lot to have to do just to access a website.

Finally fixed!

Firefox 115 ESR, private window

1 Like

I just had the same issue now on FF 119.0.1. Right clicking on OpenAI entry in the browser’s history and choosing “Forget about this site” seems to have solved it for me.

2 Likes

Same here with FF 119.0.1.
Can’t login

Yes, private browsing also worked for me on Google Chrome (v. 119.0.6045.107)
However since today I have noticed that you can log in normally

Same Firefox 120.0 (64-bit) on Ubuntu 20.04

But I CAN log in here…

Hi folks – we deployed a change that we think might help with logins on Firefox. If folks who were having issues could give login another try and let us know if it works, that would be great!

2 Likes

Cleared the browser’s entire cookie and local storage, just to make sure I hit everything tracking me being logged in by alternate means (warning: not for those that like being remembered).

platform.openai.com gives a green login button, authenticate with username and password. Surprise: no more “OOPS”.

Thanks for finally quashing this!

Firefox 120.0, Windows 11 insider 25997 x64, privacy “standard”

1 Like

All is not well. The same browser just described now is prompted to but can’t log into ChatGPT. Even going from openai.com → login → chatGPT, I get a persistent " Oops! Our systems are a bit busy at the moment, please take a break and try again soon."

A private browser window that hasn’t been cookied or authenticated on platform.openai.com can log in.

Also “sign up for waitlist” for plus, a button I pressed just to see what came next for the forum (and don’t want the subscription to go through), appears again, while it had previously persistently shown “You are signed up”. Same on another machine that showed that. So the state of waitlist presentation and whether one actually gets auto-subscribed with one click is murky.

I appreciate the report – unfortunately I think these are separate issues unrelated to the original Firefox issue in the thread. I’m hoping they are transient issues due to temporary instability – if they continue to happen can you open up a separate thread? Thank you!

Your authentication token is no longer valid. This can happen if you refresh the page during authentication.
Please try signing in again using the same credentials.

Been happening since yesterday
Tried removing cache/related cookies & restarting the browser.

How do I log in ? I need to check my OpenAI API usage

The ChatGPT problem has passed after 8 hours and some refreshing.

However, the Firefox problem is back or was not totally fixed, I again got exactly the same path when visiting platform.openai.com: get told to log in, authenticate, get the “oops” page.

I am facing the same issue (using windows and chrome) any suggestions?