Issues with GPT-4 --There was a problem preparing your chat. Please refresh the page and try again

When trying to use chat gpt-4 getting the following error: There was a problem preparing your chat. Please refresh the page and try again.

7 Likes

I get the same issue. GPT 3.5 works fine, only when trying to use GPT-4.

5 Likes

I think this is because of your ip address. Maybe you are using VPN or something like. I also encountered the same problem, and I tried changing my vps ip, some ips are totally banned by Open AI, but after I switched to the first ip which is not blocked by Open AI, the problem solved and I can again use GPT-4. So I guess my previous address is partially banned by Open ai of just GPT-4 facility. So maybe you can try some other ip adresses.

1 Like

Got the same issue, I could only use GPT 3.5 on China Mobile with Shadowsocks to LA.

Tried what the official recommends as turning off Ad blocker but no others and the issue is still there.

1 Like

This seems to be related to the use of Global Protect on my end. That OpenAI blocks IP adresses from well know multi-national security operations is kind of strange.

3 Likes

Same issue here. Im gonna try the IP changing method.

1 Like

Same issue on my laptop. On my desktop, using the same internal network and public ip, I don’t have the problem.

1 Like

I’m having the same issue here on my desktop. In my case, it doesn’t seem to be in connection wit my IP address, as GPT-4 works just fine on my phone.

Yes, that worked for me as well, I wasn’t connected with GP, but after signing out my profile it worked. Very strange.
Thanks!

Other solution as a workaround was using Opera Browser and their built in VPN.

I have the same issue, I don’t know how to workaround it.

1 Like

I have the same issue…, I tried the incognito nav, but not work.

I have the same issue.Perhaps internal proxies or communication by the same IP may be the problem.

1 Like

So so bad, they do not care about their subscribers. anyone can solve this problem

1 Like

I am a Japanese living in Japan, but the company I work for is an American company. I can no longer use CPT-4 from my company PC under my personal account. I can use it by desserting with my smart phone.

1 Like

I have the same problem; I have several devices, and some of them can’t use version 4 regardless of the account. However, when I change the network, it works. I don’t understand what pattern this issue follows. It’s a shame to pay for a service and not be able to access it.

did you find any solution ? cause i have the same issue :melting_face:

1 Like

I had the same problem just now. I encountered after i opened the desktop version of ChatGPT and logged in from there. After that, i can no longer use GPT-4.
Solution: logged out from both the desktop and browser versions. Refresh. Then log in thru the Browser version only. Solved.

same here, did you find any solutions for it bro? :mask:

I already #signed chatgpt 4.0 on my cellular. how I sign in the same account on #website?

I have the same issue and cannot understand how to fix it.
I tried:

  • create simple different GPT
  • create gpt with builder
  • remvoe actions

Nothing allows me to publish at least with a link my GPT