Issue: GPT inaccessible or not found

Hello everyone, I’ve been working on customizing GPT for some time. However, I’ve encountered an issue after publishing my ChatGPT version.

It appears on the GPT Store, but whether accessed via a direct link or through a store search, it displays an error message saying ‘GPT inaccessible or not found.’

This issue seems to be occurring for everyone except the creator (me), even though I’ve confirmed it’s set to be accessible to all.

Any insights or solutions would be greatly appreciated.

4 Likes

Same issue happening for me on a few of my GPTs hope they figure this out soon

Same issue here :confused: I wonder if its a bug or intentional, maybe they detected something they don’t like in the GPT and removed it automatically, but havent worked the notification system yet to properly inform you.

We have the same Problem, with a GPT we created in our Team Plan, when we want to share to “anyone with a link”. Might be a Problem with Team Plans?

That’s one of my guess too. I have another post here but haven’t got any feedback yet.Team Can’t publish GPT to Store

It seems they just fixed it. I can find my GPT in store now.

just hang on a bit and give it a quick refresh

The same error happened to me. It started when I added the Chat Organizer. I organized my files in folders and now when I try to open a file, I get the error message and the file closes. So annoying!

This error is still happening today. Just journaling for reference.

It keeps happening. I’m living it right now.

Just happened to me now. Never seen it before, personally. I have a personal account, not a Teams one.

In the history look for the chatgtp ones and clear the cache. That worked for me

The same error just happened to me with GPT 3.5. I live in Germany.

I’ve facing this problem during access to sora open ai.

I’m having the same issue this morning - CT USA

I am also facing the same issue. Whenever, I login I see the same thing.