Interface issue, new interface not updating

Good morning, is anyone else having the same issue where the interface has not updated yet? I noticed that it’s not a browser problem because I created an account for my sister, and the new interface was there.
I am a Plus user, I have access to GPT-4o, but the interface remains the same, the old one before the release of 4o. Is anyone else having this problem? How to resolve it?
Thank you for your attention!



@brianz-oai Do you know anything about this?

Hello, for your information I have exactly the same problem, and I’m also a PLUS user.

Wow, it’s been almost a month since GPT-4o was released and we still haven’t received it. Where are you from? And what is your login method? I use Google.

@RomainC Any updates? Did you notice anything different in your interface or is everything the same?

Hi, It’s the same thing :sweat:

Most likely the problem is with our accounts. Support told me that they are rolling out the interface update gradually in waves of users. We just have to wait and hope that this update reaches us soon.
I will keep you updated with any changes here. If you can, please update me if there are any changes regarding the interface. Take care and have a good afternoon!

I just did a simple check using a VPN and got the old interface when accessing the website via another location in the US but get the new interface when using ChatGPT without VPN.

Which VPN are you using? Could it be a location issue? I live in Brazil, but strangely, on my sister’s account (same location as mine), she already has the new interface. I am a Plus user and do not use a VPN.

I don’t have to use a VPN obviously, it was just to confirm that being connected to a different server has an effect on which interface we get for our accounts.

I understand. Well, maybe I’ll try using a VPN to some location in the US and, after receiving the update, I’ll return to my current location and check if the interface update remains.

@vb I tested using the VPN for various locations, such as the United States, England, Germany, and nothing, the interface remains the same. I think this was a bug with the account or it hasn’t been released to all users yet, like the memory case. Unfortunately, i have to wait and see. I don’t think it will update anymore, considering it’s been a while since GPT-4o was released along with the interface update.

1 Like

You can manually trigger the UI update

// ==UserScript==
// @name         Old Chat UI
// @version      2024-06-01
// @author       Luke
// @match        https://chatgpt.com/*
// @match        https://chat.openai.com/*
// @grant        none
// @run-at       document-start
// ==/UserScript==

localStorage.setItem('STATSIG_LOCAL_STORAGE_INTERNAL_STORE_OVERRIDES_V3', '{"gates":{"chatgpt_fruit_juice":false},"configs":{},"layers":{}}');

I prefer old UI, so you need to modify the flag to true

Perfect! Thanks for trying to help, and where do I insert this script in the devtools ?

For one-time usage: Press F12, paste to console, refresh the page

For long-time usage: Use TamperMonkey

2 Likes

Thank you so much!! It worked well :grinning:

@RomainC Try doing this, it worked for me!