I try to send prompts and shows a error message and I pay for chat GPT-4

when I send short messages I received answered but when I send like 32 lines shows this error, in Chat GPT 4 enad 3

3 Likes

Yep. Same here ! Exactly same problem!

1 Like

3600+ input tokens to more output tokens. No error.

https://chat.openai.com/share/f806e3ec-c262-435d-bbfc-790e193cc3b1

Same here ! Exactly same problem!

I have ChatGPT plus and i need this with my programming.
The last 2-3 days the openai app is not working well at all!
I need ChatGPT for my programming. It’s addictive and saves a lot of routine work. Please fix it quickly.
I am using Chrome, W11Pro, JetBrain PhpStorm.
I’ve tried everything possible: new chat, turn off/on, clear cache, different browser, different account I created, but the problem persists. I often post longer posts containing php and sql codes. Please provide a quick solution.
Every time I post an important post, I get the message “Something went wrong. If this issue persists please contact us through our help center at help.openai.com.”
Thank you

2 Likes

Yeap. Same here ! I also face exactly same issue!

Same here, if I send anything more than like 20 lines of code it gives me the error. Pretty much unusable for programming at the moment.

Same error here, please could you fix this asap or rollback? Thank you

1 Like

a lot of friends on github make privet API to gpt becoze the poor scalble API KEYS of company,
so they use only cookies(GPT4ALL and etc…) or scrape (if some one need help scrape talk to me) and this what i belive couse a lot of trafic even on the web…

Also experiencing the same issue, also with command that worked perfectly before. Tried to switch between different models, tried all other combinations (plugins, code interpreter etc)

Nothing seems to work anymore regarding coding, or at least 90% is not. I`m trying to feed it my Database migration files from Laravel so it can understand the core of my application and help me build / plan out certain features. Like i always have been doing.

it seems the new 3 August update has destroyed ChatGPTs programming capabilities completely. This is quite concerning! Its the only reason i use ChatGPT really.

1 Like

Solved the issue everyone, it seems to be Chrome related, not ChatGPT related.

When i login through firefox, and execute the same prompts, they work.

Hope this helps you all!

3 Likes

Cool thanks for letting us know. you’re the best

This issue is NOT browser related, it’s just a fluke if it resolved for you that way. Both me and a friend have the same error for any code-containing prompt. Long english-only prompts work just fine, so this is absolutely NOT a browser or client-side issue.

Just for shits and giggles I tried the suggested workarounds, clearing cache, make sure no VPN, no extensions, try Firefox/Safari etc, only to confirm what was already confirmed; this is an error on OpenAIs side. It’s no coincidence everyone started having the same issue after they pushed the August 3rd update only 4 days ago.

@OpenAI - acknowledge the sheer amount of people reporting the same problem after you pushed code changes. This isn’t a user error.

Openai devs know about it and work on it. If it isn’t resolved already. Try to avoid the word “script” in it.