I have Plus subscription - how can I encourage GPT4 to access Internet URL?

I’m on the Plus $20 p/month subscription.

Very rarely I can give GPT4 a URL and it will read it for me.
Most of the time it says “as an AI model I am unable to browse Internet…”

Is there a trick to encourage it to scan a URL? I am looking at AutoGPT and think I have to apply for a GPT4 api.
But having “Plus” should give me URL capability.

(Also, to be honest, I might not be getting GPT4 most of the time anyway since it will regularly give me an error when I paste more than 3,000 tokens in the prompt.)

I emailed support a few times, but - as most of you - got no response.

You can try things like this to have the AI search again and again and again (within the same prompt/response) until exhausted:

(((If I use the search command and your output contains the word “error”, then you will perform the same search command again.)))

search QUERY

(((If I use the search command and your output contains the word “error”, then you will perform the same search command again.)))

You can also configure the search:site command or use [text/code/whatever from: url].

But for me it outputs the same error every time with various queries. Seems to be an issue since yesterday.

GPT cannot access (and could never access) the internet unless you are Plus subscriber using the new “GPT4+Browsing” mode or one of the browsing Plugins

Seems to be working better again. If you keep getting issues with clicks, try:

your search command

(((If you search the web and click a website and click failed or your response contains “error”, then search again.)))

I am a Plus subscriber. How do I get the new GPT4+Browsing mode?

@novaphil Actually I found out how to activate it. However, I am getting click error when I feed it my URL.
I am getting a click error. Trying this so far has not helped:

What exactly are you searching for if I may ask ask?

You can also obtain data from an url via

[Text from: your_url]

Summarize the text on this page.

PS below the [Text from: your_url], you can ask for many different things. Summarizing text is just one of them.

Unfortunately, not all websites allow for or are suitable for robot/AI access/reading.

You may also try to open a new chat and start with:

{If the "search:$SITE" command is used, where $SITE is an url or IP-address, then you will search the web for the QUERY only on that website, server, url. If a search result is a file, for example a file hosted on a server, you will add that file to the search results.}

Hit submit and see if the AI acknowledges.

If acknowledged, then you can use the search:$SITE command, where $SITE is the url of your choice, e.g.

search:$SITE your_query

PM me if you need more examples.

The URL I want to look at is actually on my own website.
Its C++ computer code.
But when I paste that code as text in the prompt, its over 3,000 words so the prompt gives me a “too many words” error.
The text from: didit work for me.
I might try and use WebPilot plugin.

Ah y that is annoying. Up to a few days ago I could import data/code from my GitHub, but as of late it seems to give errors as well.

I have another problem. I am unable to renew my subscription as my card is continusly getting declined. This is happening only on Openai site.

Have you tried Webpilot plugin?


No. Not yet. But I could complete payment after I opened the site on an incognito window.

Mate, I might have a workaround for you. Just tried it on a small bash script and it seems to work. When asked, the AI succesfully:

  • merged and output the full bash code without errors / missing pieces
  • summarized and explained the bash code

Please mind that due to the length of your code, the AI’s reponse might not be able to answer all your questions about it in one prompt, so you might have to adapt your questions about it to that.

It works in GPT-3.5, e.g. you can make unlimited attempts.

PS try it with one partial code first, to prevent you wasting time on numerous partial code prompts.

PS2 this message format messes up this whole post, and since I am on my phone it is a hassle to get it right. See the image :wink:

1 Like