I cant get help with Open Ai Support

I purchased the service to integrate my company, but my access is invalid, I receive a message “which is not the authentication method you used during sign up. Try again using the authentication method you used during sign up.” my account was created using email and password, I already did all the steps indicated in this link but none worked, there is credit in my account and i Can not use! I need to regain access

This post was flagged by the community and is temporarily hidden.

I’ve contacted OpenAI Support MULTIPLE TIMES on chat and in email and received ZERO response. Support is either a bot, or the people are lazy as hell and ignoring issues. I need access to my account for MY WORK, and they have yet to even respond to a SINGLE MESSAGE.

1 Like

Open AI is just a joke. I bought a Plus subscription a day after expiry and now I am forbidden from everything. No customer support, no nothing. Like these guys have just blocked out any avenue of communication. Just a joke of a company TBH.

Plus memberships are paused for the moment, if a membership account expires without being renewed then you will need to start a new one, which is unfortunately paused at the moment. Hopefully they reopen soon.

Please initiate my refund if that’s the case. Appreciate your help.


The screenshot shows you have still selected “ChatGPT Alpha”.

It also shows an error in loading past conversations, which may be temporary, but it also doesn’t show any prohibition on you chatting.

With the new layout just released a few days ago, browser extensions that try to interact with ChatGPT’s code may be broken. Best to disable them before assigning blame. Then hard reload by holding shift or control when pressing the reload button (depending on browser).

1 Like

Thank you for your reply. It’s not blame shifting. It works now but initially only two options were available; GPT Alpha and Upgrade to Plus. Even my profile was not accessible if you look at the bottom left. I even tried the hard reload severally and cleared the cookies manually from dev tools.


With all due respect. I am unable to do anything for the past 5 hours. I have tried reloading and clearing the cache and cookies but nothing works. The same same issue is recurring.

Use the Playground for the time being if that’s an option for you. Granted it doesn’t have visual capabilities, but for text matters it’s basically the same.

This happened me multiple times. The best and easy way to fix this issue is go to openai.com and try to log in there. This will refresh your login credentials. Hope this helps!

That did not work either. I think it’s time to count my losses and just find another tool. Thanks for the help guys.

It seems you are still loading “alpha”. Go to the dropdown now in the upper-left, see the other models, and select 3.5. Hard refresh after you are in that mode. (ctrl + reload or shift+reload). If you can then interact with 3.5, you can choose the correct GPT-4.

Alpha may have been turned off for you but you’re still stuck in that mode.

Even logout until you are required to log back in, but then go to openai.com and log in through that site.


My sincere apologies to the OpenAI team. My ISP was the cause of all the errors I was facing. For some unknown reason, my IP is blacklisted on some services OpenAI being one of them. Sincere apologies.