Hmm...something seems to have gone wrong after uploading a picture

Hey guys,

I have just moved to ChatGPT4. During the first two days, I have uploaded a bunch of screenshots that I asked him to analyze.

However it has been two days straight that everytime I upload a picture it replies : “Hmm…something seems to have gone wrong.”

Do you know how to fix this please ?
Thank you so much :wink:

6 Likes

Hi and welcome to the Developer Forum!

You’re not the first to mention this, but there are a great many users, including myself, that are not having any issues with image uploads. I’m wondering if this might be a browser issue of some sort… what browser are you using and can you try another one? if you’re using chrome/brave/opera etc try firefox.

1 Like

hi,

I’m having the same issue. Tried, firefox, chrome, even the ios app. same issue.

1 Like

Hi thanks for the welcoming !

I’m actually running it on Chrome.

Let me try on Safari

I got the same issue, but my friend’s gbt4 works well.

1 Like

I ve got the same issue, no matter which browser I used.

Yeah I’m having the same problem as well, tried different browsers but no luck.

Screenshot 2024-02-19 180248
having same problem

1 Like

Well I tried also on Safari and it doesn’t change a thing.

I really don’t know what’s going on…

1 Like

I confirm it has been 3 days since I cannot analyze image anymore - same message
Running from Mac Sonoma 14.2.1 (23C71) Chrome Version 121.0.6167.184 (Official Build) (arm64)

Same issue here bois, I got it to say “You’ve uploaded an image file named ‘peakpx.jpg’. How can I assist you with it?” but then when I asked a question about it, it said “Hmm…something seems to have gone wrong.” like it cant actually analyze photos anymore but still can read the file type

Same issue for me. Every time I upload an image the gpt4 will go with “Hmm…something seems to have gone wrong.” and it lasts for 2 days. What is worse is that this error generates nothing but takes my number of messages for gpt4.

Same problem here. Since 3 days I cant upload any form of picture to ChatGPT4.
I verified that the issue is exclusive to me, on a friends chatgpt4 it works. So definitely some weird issue going on here, I hope this gets addressed and fixed :confused:
@logankilpatrick

Edit: It’s not a client issue for sure. As I tried it out on mobile, desktop (windows & mac) and all major browsers. Also for my friend it works on the same browser + os combination.

same issue, but instead of pictures, I’m having trouble with files in docx and txt.

I have the same issue too, since about 4 days. I believe openai does a silent ban of intense use of these function, which would explain why some people have this issue and some people wont, gpt4 works extremely slow and file analysis (screenshots of documents, formula, etc) does not work.
So this “40 to 50 messages per 3 hours” is just theoretically, because in reality its half the number because after 40 messages, from wich are 10 to 20 error messages you get a 3 hours lock, which means up to 6 hours time window in reality for 20-30 messages… (3 hours work time, 3 hourse wait time…)

Hm, but even when I have waited for a whole day to pass it still didn’t work. So I think this might be more due to a bug.

It works again for me after 3/4 days of waiting.

I really have no clue why it stops working (I haven’t changed anything same browser, no updates…)

Guess it was a bug related to high demand…

2 Likes

the issue remains. it was resolved for a day or two and now same error again.

1 Like