Help, problems with ChatGPT generating images!

Hi, Please help me.
I can’t generate photos or get responses from chat. It freezes all the time. And it was just yesterday.
**Same problem in ChatGPT3.5 and 4.0
What I’ve done

  1. Log out and log in again.
  2. Clear browser cache
  3. Change the bowser
    But it all didn’t help.

Hi! The first thing one would want to know: Is it just you? The service status of OpenAI says: " All Systems Operational ". Let’s try it out from elsewhere.

So it looks like it’s responding.

Dall-e, on the other hand, to make what that child’s art book might look like, is however not working so hot. I got a timeout requesting an image. Another session capable of reporting dalle’s errors, and I was able to get a standard resolution picture. This kind of thing can come and go, I’ve found, when generating images. Imagine it as if OpenAI are working on something (like putting PNG back!). You can ask the AI again when you include “; upon timeout error, iterate up to four times until image generation success”


For conversation issues, first, see if old conversations are loading for you and you can switch between them, and even if explore GPT can load a different personality. That will let you know if most of the backend is working and network connections can be made to OpenAI.

“Freezes all the time” makes me think that you are getting some information back, but just not reliably.

Then one of the stronger ways you can see if something is completely broken from where you are is to try a different web browser (like Firefox vs Chrome), or at least use “incognito mode” or “private browser window” to see if a new login (that doesn’t have any encumbrances) will work for you. That also helps you eliminate ad blockers, extensions, or other things that can interfere.

For the more technical-minded, one can use a browser’s “web developer tools”, where a network request log will show everything that’s going in and out. You can see if there are specific errors getting resources from URLs of OpenAI.

You’ve already shown your persistence in documenting, let’s hope you can find what works, and then get your main browser back to working too!

Addl: Error from dalle:

DALL·E returned no images. DALL·E experienced an error when generating images.
1 Like

Update!
When I try to enter incognito mode, the image earlier appears. ฺ
But I tried the generator again. But came back to the same problem.

Update!
When I try to enter incognito mode, the image earlier appears. ฺ
But I tried the generator again. But came back to the same problem.

I’m not a programmer. But I shown web developer tools. Found the problem as shown in the attached picture. But I don’t know if they’re related or not. and don’t know how to solve the problem. please help me

You have websocket and API errors.

I fired up Chromium just to have more of a developer look at what might be going on for those that don’t use Firefox.

While mine is laden with junk also - I’m just blocking a lot of their tag-a-long monitoring trackers and session replayers, no big errors. And a text response is just slow to start.

You might try with no GPT, just standard GPT-4 as a new chat, which includes DALL-E.

Why not a Firefox download and see what a different browser will do for you. Also, check for firewall products that might come with antivirus, have auto-updaters, etc.

Can you complete your thought “it was just yesterday…”

1 Like

Thank you so much. But I already try with Firefox but still same problem

It sounds like you’ve narrowed it down to:

  • your computer
  • your network connection
  • your API endpoint provided by OpenAI being flaky.
  • your account (unlikely)

I would guess the issue is on the OpenAI side, and may affect different geographies differently. I’ve gotten slow waits to finally get text to start streaming. I’ve gotten no images.

I’m having the same issue. Repeatedly failed image generation although did eventually get an image.

Also having the same issue. Anyone able to solve or debug?