GPT-4 problem: Invalid URL (POST /v1/completions)

Same here… We’re stuck with this error :frowning:

But one day has passed and the team has not issued any announcement yet. Have they checked their email?

Same error here for 2-3 days now. I’ve checked the service status page a few times, and there are no incidents. How are they not on this already?

Are they not aware of the issue?

Same error

Invalid URL (POST /v1/completions)

Same issue as well as of 12:57 ET.

I am experiencing the same issue, not yet fixed! Missing GPT-4.

I’m getting the same error after logging in with Plus Subscription:


1 Like

im also getting the same error. Use GPT 3.5 till the problem is resolved.

1 Like

Hope they got ChatGPT-4 down to implement the plugins for ChatGPT Plus users.
(Probably just a cap limit or server error tho).


RIP my 20$. Not worth it given the pathetic rate limit and bugginess.


I have this issue as well. Thanks for trying to increase awareness of the problem.

1 Like

If they will charge us based on exclusivity, having these issues makes me rethink my subscription. Since we already have the cap limit, they should (at least) give us proper information about these situations.

(Also, I live outside the US so I have to pay 5x the amount American users do. SMH)


Same problem here. Subscribed today and can’t do anything.

Still not working, it’s been a day.

1 Like

Bloody hell, how am I ever going to convince clients that Im an expert python dev without GPT4 to do all my work for me?


Same issue. No plugins are used. I hope we will have an official reply from openai team

1 Like

Same issue. No plugins are used. But I Apply for gpt4 API today.

The silence of the Open AI team is suspicious. Why nobody talk about this huge bug?

My issue was resolved by disabling the chatgpt add-ons.

I clear my cookie and try again, but it still gets the error “Invalid URL (POST /v1/completions)”.