Getting Billing error when trying Assistant in playground

Created an assistant with a file uploaded and using Retrieval and a function and using Model gpt-3.5-turbo-1106.
Trying to run that in playground. after I send out a message.
it always returns an error with “You exceeded your current quota, please check your plan and billing details.”
I checked the log, the error is returned by request that send to Get run’s status
after Get Run’s steps request

My account is pay-as-you-go and I topped up $10, the issue is still persist. and my rate tier is tier 1. and I have 0 usage for this month and my rate limit is $120 per month.

2 Likes
  1. Go to account->billing and see that you currently have the account balance showing and available.

(a recent payment giving credit may take many hours to actually be billed to the payment card and become available; ultimately, check your banking card to see that you were charged the credit purchase.)

https://platform.openai.com/account/limits

In the hard limit (now “montly budget”), simply change the amount, for example, set it to $20, with an email notification at $5 or $10.

Then use the chat mode of playground, choose gpt-3.5-turbo, set a system message of “test”, and press “submit”. Error message, or a response?

  1. Checked my bank account, amount is deducted.
  2. udated my billing information including address, name etc.
  3. monthly amount is set to $120, notification is $90. this setup was set long time ago.
  4. tried chat mode of playground, choosed gpt-3.5-turbo, set system message as test. submit getting " You’ve reached your usage limit. See your usage dashboard and billing settings for more details. If you have further questions, please contact us through our help center at help.openai.com."

I provided two instructions. Perform the first. Try $50 in the input boxes. Save. Report.

still, tried on playground. same error.

Thanks, I’d hoped that technique which fixed a glitch for others would improve your situation.

There’s other reports of recent payments not taking effect also now being reported on this forum.

For those that recently paid and get no joy, I would send a message via the account menu’s “help” about the payment problem, so that in mass the symptom can be seen.

thanks for your effort… I can now only hope they will resolve this issue as soon as possible

I am having the same issue, and our account has $100 in active funds and a $100 monthly limit… I checked all other settings and documentation. It should work… but it doesn’t.

Please follow along here: Probable OpenAI Bug: Insufficient Quota Error on Paid Account with Available Balance - #66 by logankilpatrick this is the same error likely.

2 Likes

I’m having the same problem, so please let me know if you get it fixed :slight_smile: