Error when using Temporary Chat only

Error when using “Temporary Chat” regardless of which model, i tried disabling all vpns, extensions, etc. i even tried different browser and different internet, doesn’t work.

When i remove temporary chat it suddenly works just fine

It keeps saying:
“Something went wrong while generating the response. If this issue persists please contact us through our help center at help.openai.com

16 Likes

same for me. any thoughts?

2 Likes

error again, anyone facing the same ?

2 Likes

same for me, lone responses are being cut off. the “Continue generating” button gives error and response ends abruptly and incompletely. Any second query and chat breaks.
Has been happening for more then 24 hours now on a paid plan?
Anyone from OpenAI can atleast acknowledge that issue is being resolved?

3 Likes

This issue also happens to me (Taiwanese user).

2 Likes

Same here. been experiencing it since yesterday

1 Like

Hi!
Can you confirm that this has nothing to do with the recent outage and server problems?

It’s still affecting me after the deployed fix. Also, I noticed the outage yesterday well after I already noticed the temporary chat issue. Thus, the issue doesn’t seem to be related to the outage.

2 Likes

Not related to Outage, This is just broken temporary chat. Other then no multiple responses there are also no long responses as well, it just can’t continue generating and falls apart in one response.

2 Likes

although broken temporary chat has been mentioned in the outage thread, rest of service seems to work now but temporary chat is still broken.

3 Likes

Same, also having this problem since the outage was fixed yesterday. Temp chat will only give one response. After second prompt, it errors out.

1 Like

Same problem, temporal chat is broken

Same issue here, been going on for a couple of days

same here. in every new chat. not only in temp one.
gpt 4.5 and 3 as well… and this goes now 3-4 days and idk

1 Like

Same for me , for 3 days…

Just experienced the same bug. Just adding my +1 here.

yep, temporary chat is broken for me

Same here (France), for multiple days

constantly facing this problem from last two weeks

Same issue. I tried to change a browser and it didn’t help to fix. Also, it happens only in a temporary chat.