Error "Incorrect API key provided" when using DALL·E on the website

Im getting the same error

same error with dall E

1 Like

Same issue here. Using the python API and getting the error:

openai.error.AuthenticationError: Incorrect API key provided: sk-j0JGS***************************************AGNb. You can find your API key at

Tried generating 3 keys, both as environment variables and using the library directly with openai.api_key=<KEY>

same issue with gpt3, tried multiple accounts

Same. Just here to see if there is a fix.

I’m having the same problem on the GPT-3 playground

1 Like

Same problem with GPT-3.
Two different accounts, both use google oauth

Same problem with GPT-3 from python script

Same problem here with Playground GPT-3 and Dall-E… in web version

It doesn’t matter if you created the account by authenticating with Google or Microsoft/Github, and even if it is an email registration, everyone is receiving the same error in Playground GPT-3 and Dall-E, the only one without that error is ChatGPT, at least for me.

Same issue here, generated API key works on scripts but cannot use Playground GPT-3 via web (authenticating by Google oauth)
Edit: logging off and on again didnt work, not even clearing cookies/cache or using another browser.

Just to copy that, we’re having the exact same issue on both playground and DALL-E. None of the advice here has worked, we’ve been trying for hours.

i have the same problem and refreshing and clearing cash did not solve it

mine seems to have resolved- good luck!

Likewise experiencing the same issue with DALL-E 2, logging in through google, logging back out, clearing cache and restarting browser has not fixed the issue.

Experiencing same thing, logged in with Google Auth but api key is invalid with credits on it.

Sorry for the problems everyone. It’s on our end, and we’ve been working to fix this all day. Not sure when it will be 100% fixed, but I think we’ve gotten partway there. You can either keep checking every once in a while or try again tomorrow.


THANK YOU for the update.

Keep up the great work! I know it can’t be easy!

thank you for your fast reply

it just fixed right now