Playground "Submit" button not working

When using the OpenAI GPT-3 Playground, after typing in a prompt and pressing “Submit,” for a split second you can see the option to cancel, before it simply shows “Submit” again, without adding anything to the prompt. Signing out and back in has not resolved the problem. Is anyone else experiencing this?


Working here. What model? They’ve had problems last few days. They might be still trying to sort it out.

Maybe the model’s start sentence started with an \n (Enter), which is, if I’m not mistaken, used as a stop sentence in the “default” Playground configuration.

In other words, it generates a newline and stops. It should, in theory, identify that and alert you, but I’ve seen that it doesn’t do it under some specific circumstances.

Try to adjust your start/stop characters or even remove them to see if it works.


I am using the text-davinci-003 model.
I also checked the status site, which says that things should be working, however I am still having the same issue.

I’ve not been using any start/stop characters. Just trying to use it without any presets or modifiers.

I’ve been having intermittent issues as well. If you look in the dev console it shows an error 401 saying that your API key is incorrect. It’s working now but if it starts happening again I’ll get the exact error message.

I’ve gotten this issue as well. Nice to know it’s not just me

Oops, a 4th thread… here’s an update…

I’ve had “Incorrect API key” before. I can solve that just by logging out and back in. This is different, the button just doesn’t work. Also, as an update, the text models are the ones that don’t work, the codex models do, and DALL-E works fine as well.

1 Like

I’m having a similar problem for a few days now.

  1. You press the “Submit” button and wait a while. It doesn’t generate any text and it turns back to green. You assume it didn’t work for some reason, and press again.
  2. Your text is generated and it appears all at once, instead of being typed out as you’re used to.
  3. You start reading it, and after a few seconds a whole other text appears and replaces everything.

It’s been going on for a few days and the Playground is unusable. Here is a recording: OpenAI GPT-3 Playground Lag - Album on Imgur

I have the same problem. I’ve used one account in playground a lot and I assumed the submit not working is due to that reason, but I tried the extra account and the same issue there as well. Please if anyone has been able to fix the issue, let us know how

Any updates on this? Still not working for me, having the exact issue described here.

I have the same problem for some days now. Arent there any suggestions on how to solve this?


I am trying to type something yesterday it didn’t work today it still isn’t working playground I feel like is bugging out and I don’t know why it won’t generate text for me no matter which model I use

1 Like

I am having the same issue recently. What did you do to resolve the issue?

When it’s happened to me, I’ve refreshed and re-authorized and it was okay. Not sure if it will work for anyone, but it’s worth a try. Good luck.