Error "Incorrect API key provided" when using DALL·E on the website

Same problem here :confused: I tried signing out and in again and deleting cookies. It just works like for one image and then the problem shows up again.

Same Issue sadly, not responsive to suggested fixes. following for any advice.

I’m having the exact same issue. I have a paid account, and all my API keys return the Incorrect API key provided error message at the moment.

Good to see a SF name. Working toward anything interesting with this?

wow! small world. although i’m former SF :slight_smile:

Same issue here.

Workaround is to just refresh the page again and again until it works (about 1 time in 5 for me, but eventually it gets there)

1 Like

Thanks Brandon! I refreshed and it worked by the 2nd time I tried!

I hope this works for everyone else and that OPEN AI fixes it soon.

Same issue currently, signing out, refreshing, generating new key, clearing cache have done nothing.

Same issue here. Does upgrading to paid plan solve issue?

Just went to my History on the site and even though it claims it failed. All the things I’ve looked up have been created and show up in my History.

Same issue here… Paid plan as well…

Nvm it disappeared now

I have the same issue

I’m having the same issue - it also eats through my credits even though I’m getting no results

1 Like

Mesmo erro aqui time!!!

Hello everyone seems we all have the same issue, thought I was doing something wrong. I generated an API key but that did not solve anything.

I also have that problem right now, even on ChatGPT

I filed a ticket on this awhile ago with support and haven’t heard anything. Have others?

This prompt never get away for me :frowning:

I’m seeing the same error and it only occurs when using DALL-E. Apps like ChatGPT still work fine.

I’m on a Windows machine and I have tried logging out / in, using Chromium browsers, and using Firefox to no avail.

Incorrect API key provided: sess-YDC... You can find your API key at

Console log on producing the error:

Edit Issue has fixed itself after around an hour or two

1 Like