Desktop app showing as available on ChatGPT session but not being allowed to login

I’ve been given an invitation in a chat session to download the desktop app, so I did download it. Then when I tried to log in, it told me it wasn’t available to me.

How do I actually know when this is available to me? I’ve received an email and now this pop-up, but seems like I don’t have access.

Seems like different bits of the infra aren’t talking to each other to know who is in and who is out.

1 Like

Same here. very confusing. especially they treat you like a monkey to do the puzzle thing before login.

Where did you get that Desktop App? :slightly_smiling_face:

link from the official ChatGPT website personal chat space.

I see only ChatGPT is available on iOS and Android.
In my mind I am thinking at Desktop App → That application they use in demo for the code. Not to use on the GPT on the browser…

If you see the app, please share a screenshot, probably in my country is not displayed, idk…

A post was merged into an existing topic: 06/04/2024 ChatGPT Widespread Outage

Downloaded following the official link the chat window. Still not working after 3 weeks.