Custom GPT keeps showing profile image in conversation

Hi,

I’m not sure if it’s something I’m doing wrong or not, but the past few days my custom GPTs are responding with the GPT logo/profile pic in every response. Not sure how to resolve this. Am I alone with this issue?

I’ve noticed this is only when building the GPT. The picture doesn’t cause an issue when published. It’s a pain when building one though.

I have tried clearing browser cache and a different browser. Chrome and Safari along with private browsing and still get this. it’s only started to happen across the past day or so.

The new interface that was deployed certainly has some inconsistencies. For example:

What does that button actually do? Clears everything and starts a new chat.

Here’s your issue, seen in the GPT builder test panel:



That’s one big icon! It’s out of control. I also noticed that misbehavior when rewriting the appearance of GPT usage, and fixed it in stylesheet I wrote. Let’s see if loading my TamperMonkey script has taken care of it…

(that script’s forum link)

1 Like