Custom GPT disappearing?!

Solved, at least for me. Had the same problem, but it’s just unsmart design of the website: I had to hide/delete/remove at the “Recently used” section all recently used GPTs that I used, well, more recently than the one I thought vanished.

I don’t know if you can bring yours back as easy as me. Good luck!

1 Like

i lost my custom gpt’s on my iphone this evening when i exported data … altho they seem to still be in tact on my laptop. so far! much different animal when we are talking about the iphone bc on the desktop version you have the choice to select ‘my gpt’s’ but not on the phone you do not. so i was able to share the link to particular gpt i want back (i created) and text that link to self- allowing to bring back at least the conversation with said gpt, it isn’t however in my side panel. man i hope they figure out something quick. i do have a zip file of that data (gpt’s) but the iphone app will not accept it. anyone reading this can help me out i’d very much appreciate it. hope what i shared helped.

Same problem here. My custom GPT has disappeared from everywhere in the system so I can’t even configure it anymore. The URL it was accessible at now says “GPT inaccessible or not found”.
Support has done nothing to resolve the problem after I’ve sent all the info.

my GPT got removed. why is that?

I also lost my custom GPT yesterday. I was only a couple of hours in, but do not want to continue creating more if it is going to keep happening. Has anybody seen if OpenAI has acknowledged the issue or making an effort to fix it?

Have the same issue. Today I created a GPT and couple of hours later it is gone. I’ve created three other GPTs and they are still there. Even the link does not work anymore. It covered liberal politic topics and is used in a universal study, so I thougt OpenAI may deleted it, due to some unknown compliance violations.

so are we getting our GPTs back?

Same issue today. Interestingly if you visit the URL of the editor it still exists, so if you have it in your browser history you can extract what you had there and create a new one.

Same problem. I’ve lost a custom GPT today…

Same problem here, any word on if this is temporary and the data will be retrieved? Otherwise i’ve lost a lot of work setting up a custom GPT this weekend :disappointed:

What is weird that the GPTs that are disappearing are the good ones that I regularly use and love it.
I am afraid OpenAI is stealing my idea and suppressing my creations. That would be mighty unethical of them.

1 Like

Yes, same issue with me. I tried clearing my cache and the incognito-mode trick, but no luck.

Just happened to me too. I’m working on this GPT since weeks, is this a game? I’m paying for this.
Anyone found a fix or had a feedback from OpenAI?

After few days my gpt was restored.only after which the support replied to me to ask if I would need help. Open a ticket and wait.

I’ve just chatted with their bot and described the problem, the answer is that I’ll get an e-mail later, when you talk about a ticket it’s what I’ve just done?

I’m happy you got your gpt back anyway.
The problem is that I’m working with this stuff and paying for it I can’t wait and hope.

Yes. You chat with the bot and the support is supposed to get back to you. Don’t hold your breath though. It took them 10 days.

1 Like

I had same issue today. ditto …“Today, while working on my custom GPT, I suddenly noticed an orange message on the screen indicating that “ChatGPT is not accessible.” Upon refreshing the page, I observed that it was no longer listed on the left side, whereas the other two custom GPTs I created are still present. I have invested significant effort in training this GPT.” . But Can find any link to contact customer support. Can any one help

1 Like

Same problem for me. My GPT’s desapear… :scream:

If you have any idea to get it back…it would be great. thanks

Same here ! My custom GPT has just disappeared :frowning:

After updating a single sentence my custom GPT config, the GPT simply disappeared.

Disrupting me while working… :roll_eyes: