ChatGPT suggestions blocking the plugins display

Seems to be some sort of a UI issue but the suggested chats of ChatGPT are completely blocking my plugin dropdown and as a result I can’t select/deselect any plugin nor add any new ones. Any suggestions?

You could use ublock origin extension, and then make custom rules to kiss those boxes goodbye forever.

Under “my filters” this should do the trick:\\\\

(looks like that is the block that also contains “regenerate” and “stop generating” buttons of the same sort though, you can comment the rule after your activations)

Hi and welcome to the developer forum!

Can I ask what device and browser that screen is being displayed on?

Device: Generic HP i5 Laptop
Browser: Brave

Is the zoomed in nature of the display due to a visual impairment? If not you can try setting the zoom level to 100% and the options should become visible.