ChatGPT not working on Chrome

I have a plus membership, on Chrome there’s a non-stop spinner and ChatGPT doesn’t work. It doesn’t even show that I’m a plus member. I tried clearing cache and nothing helped, so I decided to download Edge and it just works there.
Is this done on purpose do you think? Since they both run on the same engine it seems weird that only Chrome would face issues. Anyone else faced this?

1 Like

For me it doesn’t even work on Microsoft edge, I need to use Mozilla Firefox. It’s really annoying

Hi @IsaacB,

for me it works well in chrome - one Idea to get this back up running would be to clear your cookies in chrome for the page - this is (im my experience as this happened to me once) the way to go.

Maybe you can try this and share if this works for you as well

And also clear the other Site-Data just to be safe. But in general this looks like an issue with authentication to me. So you’ve mentioned that you have allready cleared the site cache but the authentication is managed via Cookie so this might help :slight_smile:

Thanks @linus. I did all of it, even used incognito mode, but nothing worked. It got fixed however after I updated Chrome to latest version.

1 Like

@IsaacB Happy to hear that you got it working and thanks for sharing the solution here in the forum :slight_smile: