ChatGPT not working for the past 2 days

Hi everyone,

ChatGPT hasn’t been working for me for the past 2 days:

  • it is “unable to load history”
  • when i type something and hit return, it doesn’t register the query and either erases it or go to the next line
  • if i click on submit (the little paper plane icon) nothing happens

I tried the following:

  • Changing browser (chrome, safari, edge)
  • clearing cache. /history
  • logging out

I tried to subscribe to ChatGPTplus, and i get the following message: “The payments page encountered an error. Please try again. If the problem continues, please email”

I emailed support but didn’t get any answer

I would appreciate your feedback!




Totally same problem here, for like 3-4 days already. Clearing cache, re-logging, refreshing, restarting devices etc does not work. Also changing devices does not have any affect. Logging in via Google account.
Is it possible to somehow reset the account?

1 Like

I’ve had the payment-error all day today. Yesterday evening, i got to the page where you enter credit card info, but the server timed-out and asserted a “500” error after a long long long long long long wait. Since then, I cannot get past this screen. I have tried dozens of times.

Additionally, my chat-history was missing. There is a notice located where the chat history would be shown which suggests user to log-off and log-on again. This worked perfectly for me. My chat history was restored.

Facing the same issue, though having ChatGPT Plus subscription active. It offers me an upgrade though it is already active.

1 Like

Same problem for me. Not working today.

1 Like

Exact same problem here. Have been trying for 48h.

I have the exact same problem. Have also been trying since GPT4 was announced.

Exact same issue. Have been trying for 48h, since GPT4 launched

I’m suffering the same issue as you and I’ve tried loading chatGPT on both Firefox and Opera along with trying on my mobile device all to no avail. I’ve cleared cookies and cache etc. with no such luck just yet.

They seem to be blocking functionality based on your location.
I used VPN to have an ip from central europe, and another browser (you can try an anonymous tab) + created a new chat gpt account. And it worked.

This hasn’t worked for me, and I believe account registration is temporarily disabled?

Same have plus and it’s not working now - SVB collapse has affected everyone


yeah. having the same issue. no v4 for us.

and it says they will get back to me about my issue in a day… wtf:(

The same issue :frowning:
Please write if you find a way to solve this problem

the one thing that works for me now is:

  • using OpenAI API in some of the Chrome extension that were using ChatGPT
  • OpenAI playground works fine too



Works fine from here:



I’m still facing this problem. Do you guys know why it causes and how to fix it?

I have encountered the same problem. I am already a Plus user, but now I cannot use it and the Plus status is also incorrect.

1 Like

Hello everyone,

I have problem with gpt-4. I bought gpt plus subscription but everytime i get answers from gpt-3. I picked GPT-4 in chat but it doesn’t work. What can i do with it?