Chatgpt not loading just loading wheel spinning

After logging in, there is just a loading wheel spinning forever. All my previous conversations are gone too! Please fix this I cant even use chatgpt anywhere in my laptop and on my phone as well. This has never happened before! I have used Chatgpt for so long! Please fix this. Many people are having this problem.


Facing same issue

1 Like

I have the Same Problem… Very annoying…

1 Like


I have the same problem, since yesterday, but only on the desktop, with the laptop I can log in normally.

On the desktop I tried Edge Dev, Edge, Chrome and Firefox. Nothing works, all behave the same . Where can I, where can people with the same problem look for a solution?

Empty caches etc, all already tried.

1 Like

I’m a paying customer, and I also have this issue on all devices.


I have exact same issue for 4 days phone and all browsers don’t work. And I’m paying for pro…


The forum starting to get full of the problem. Create a ticket please.

1 Like

Same, paying for Plus and can’t do a damn thing. And I need to prep for a lawsuit. Wtf.

1 Like

Same as here. Just loading, not working Please solve this problem!!!

I found a solution I think. Please try it out:

  1. login at OpenAI API
  2. Yes just clicking around. Check your profile or examples. Thats what I did.
  3. Leave the tab open and open a new tab with ChatGPT. You don’t need to login again because you already.
  4. It shows up like normal and all your last conversations.

My case it works now without any problem.
Please let me know if it works.


This does work. Logging into OpenAI API website and reloading the chat works like a charm

I have the same problem. Tried different solutions like: VPN, 4 different browsers, cookies deleted, etc, and nothing works!! I’m paying for nothing!!! :rage::rage::rage::rage::rage:

This worked for me. I just logged in to OpenAI API. Didn’t even click around.

1 Like

Thank you very much for replay and I hope it works for other too.

Great find.

Hmmm… Any thoughts on why this would be a solution? What led you to try this?
My only thought is that it is doing something to the user’s account, and is correcting it.

But then, why would it only happen for a small handful of users?
Victims of A/B testing?


That worked for me, too. Clicked on the link vo @c-server (it came briefly the familiar "please wait, we check your browser), then logged in there. Back to the normal chatGPT login and “tata”, now everything is normal again.

Very strange, but nevertheless thanks to @c-server


How did I come up with it? By chance and luck.

What is important now, that everyone checks it and we get enough feedback here in the forum. Only then can we see if it really works for everyone.

I am concerned that only my backup laptop allowed a normal login to ChatGPT through Chrome. All other browsers and my work laptop did not work. With the new login way it works.
It makes me wonder what’s going on in the background by openai. Waht are they checking and why is this way working?


Great thoughts.

Hard to say, and I doubt we will ever know.
My guesses are: A/B Testing and/or browser versions

The main correlation is that this all happened on the day that they pushed an update (to me, anyways)

Same problem here. None of the suggestion given in this thread have helped.

1 Like

Perfect! It works for me.

Thanks for this solution.

1 Like