ChatGPT not functional when logged in on a Chromium browser

Any/all attempts to use ChatGPT while logged in on a Chromium browser elicits the response, " Something went wrong while generating the response. If this issue persists please contact us through our help center at help(dot)openai(dot)com"

If logged out, the free model works as expected.

This behavior is verified in up to date, CLEAN cache versions of Edge and Chrome on Windows 11, without a VPN.

Please do not close this thread until an actual fix is verified and in place. Posting a link to the OpenAI service status page is not a resolution. Linking to another issue where the recommended fix was/is clearing the browser data is not a resolution. Suggesting that a non-existent VPN service needs to be disabled is not a resolution. Thank you.

2024-06-12 Update: The issue appears to be fixed for me in both Edge and Chrome browsers. I’m going to keep this thread as unresolved for another 24 hours and would welcome other users to confirm their status if they also experienced this issue.

3 Likes

Yes, I’ve been experiencing this issue for the past 4-5 hours. Many others are facing the same problem and are unable to use ChatGPT-4. There are numerous complaints from premium users on Twitter as well.

1 Like

I’ve been experiencing this on Chrome and Edge browsers for the past 5+ hours as well. Only on my account that is ChatGPT Teams Workspace account, even if it is in Personal Account mode. When I use my other ChatGPT Plus account not tied to work, no issues on Chrome or any browser. Only happens when logged in to that specific account. Doesn’t matter what computer in what country I try it from. Tested in 2 countries’ networks on multiple computers.

Issue also does not occur on Firefox, or on mobile app.

2 Likes

Facing the same issue for over 8 hours now. Tried switching to Firefox, got the same error initially. Fot it working once after several refresh, but it went back to being broken after giving me one response. On Chrome, it basically doesn’t allow me to submit my prompt. When it does allow me to submit it, it just responds with - Something went wrong while generating the response. If this issue persists please contact us through our help center at help.openai.com.

  • Alterady cleared browsing history, cache, etc. Doesn’t work.
  • Removed all extensions. Still doesn’t work.
  • Tried in Incognito Mode. Still doesn’t work.
  • ChatGPT mobile app works fine for me. Only facing this on the desktop browser.
2 Likes

Seems like a CORS issue, and only with this specific account.

I have noticed this issue does not occur when I am not logged in as my Workspace user.

More troubleshooting console errors:

I’m getting an immediate error on controlled input, which is suggesting document-domain is being used but not available on the browser. Switching to Firefox does away with the problem - presumably because document-domain is valid on FF.

1 Like

I do experience the same issue for more than 12 hours now and tried all possible solutions. Mobile app works fine though.

Same issue, working fine on my tab and mobile.

it doesn’t work on my browser, but it does work on the Mac app

Problem appears fixed. Thanks!

2 Likes

Confirming that it is now fixed for me. Updated original post to confirm status and will update again in 24 hours.

I experienced same issue over 12 hours. How do you guys solve this problem?

This issue appears fixed on my side, I didn’t change anything though.
Anyway, TYSM.