Chatgpt login loop. Chatgpt keeps asking for login

Chatgpt keeps asking for login. Every time I login, the page jumps to login again. My location is NJ, so it should not be an IP problem. Is there a solution to this? Thanks


Yes, you can contact OpenAI support here: or visit their official help site here

This is a community for software developers who write code using the OpenAI API and it not the OpenAI help desk or ChatGPT users support group.

Thanks for helping us out and not posting customer service issues here.


Same here, not working via Google. But I can log in the OpenAI platform. And another account with a password works on my laptop.

To help you guys out, I just logged out and logged back in to ChatGPT, no problem:



Same here. Can log in to OpenAI, but not ChatGPT - log in loop with Google.

Have emailed support

I’m getting the same problem with no luck at all. Here’s what I’ve tried so far.

  1. Clearing my browser cache
  2. Trying a different browser
  3. Trying a different computer and mobile device
  4. Changing my password so I can use the traditional login instead - gets error “this is not the authentication method you signed up with”

Has anyone else actually found a way around it or been able to fix their issue?

1 Like

Same here. I tried on other new pc with no success.
Other account on the same laptop works. ok.

I have the same problem using Google. I cannot use any other browser, machine, or mobile. They all take me back to login. Super frustrating. Hope a paid version doesn’t have these problems.

I have exactly the same problem here with Google login and tried multiple ways to avoid the login loop in vain. Hope they can fix it soon.

Same here. Since the last outage, I am unable to login. I’m trapped in an infinite loop. I also tried the usual steps (clear cache, incognito mode, different device, different browser…) but that did not change anything. Could the issue be from Cloudfare?

1 Like

Exactly the same for me.
I think I have tried everything (clear cash and cookies, different browser, network and device, incognito mode, different login links I found here), and I’m out of idea :crying_cat_face:

it has been 3 days that I’m stuck in that loop.
I first waited thinking it was an outage or that the servers were overwhelmed but I don’t think it’s that.

Got it. Thanks for the quick reply and information.

I think it’s the problem with the account. like the account is banned.
The support and the official help site did not reply to the email.
The only way is to create another account to use the chartgpt. But I guess there is a possibility that the new account will be banned again.

going through the exact same frustrating process here in Salzburg, Austria. After a few weeks of flawless service, login loop on every device despite following all the tips posted here and elsewhere. Very frustrating since I am actively promoting AI as an exciting marketing tool for my customers. I understand a new system will have issues, especially one like this that’s ballooning in popularity, but come on fellas, this is amateurish. Be responsive and at a minimum keep your customers informed.

the thing is that most of us are not customer as we’re not paying anything.
But even when you are willing to pay, which is my case, there is queue for the membership.
So, it has been 10 days since I’m stuck in that loop.
I use instead for the moment, but it’s not as good.
Also, if I create another account with a different email, I fear the same problem will happen and I don’t know how many email I will have to use :frowning:

I actually did manage to get back in since my original posting, but only by creating a brand-new email account with a totally different email service.

I followed everyones steps in chrome include clearing cache, and everything from my browser and when it didn’t work in incognito mode i sent an email to support and tried 1 more thing:
as a last resort i flushed my DNS, restarted, and that seem to do the trick. to flush your dns on mac
Open up the terminal and type sudo killall -HUP mDNSResponder enter your password and press enter. I run this command a couple times to really flush out, then restarted my computer.

Good Job.Your suggestion was very helpful to me, but I had to change my DNS after refreshing and restarting before I could use ChatGPT properly. Maybe there was a problem with the old DNS, because previously ChatGPT wouldn’t save message records after each refresh. At least it’s working now.

It is back to normal (at least for me). I was trying to log in everyday since the last outage, and suddenly, it came back. No more login loop. Super weird. I did not do anything special.

Still an issue for me. Is anyone else still having this problem?