ChatGPT is responding with 'Unauthorized'

It’s been two days since I am facing this problem. I tried basic remedies like logging out and logging in again, deleting cache data etc. but nothing worked out. Is anyone running through this problem?


I face the same problems today. Did you solve this problem?

I did not solve this issue, but it was resolved by itself. Try switching your network maybe it will work for you too because sometimes it works.

1 Like

I had the same problem, and haven’t solved it.


If you are using a VPN, try changing the server node.

1 Like

Same problem here :frowning: Alguien sabe como solucionarlo?

same problem, any idea for it? :smiling_face_with_tear:

I face the same problem. After waiting two days, it works, but now it’s unauthorized again.

Yeah, same for me It is not working and it has been two days. I have tried to changed my VPN nodes, but still not working… sign

me too fuc whats problem?????????????

Same here. It happened several times. But what caused that?

Same issue. Not using vpn and get error “Unauthorized”

I had the same problem and I opened Inspector on the browser, then proceeded to do the following:

  1. deleted all cookies from under the storage menu
  2. Disabled U origin which I was using as an ad blocker.
  3. Reloaded the site - it will take you back to login

you can enable your ad blocker after that.

everything is good until I accept the alpha plan…

I faced the same issue. Do you fix it now?

1 Like

I’m having the same issue. Has anyone figured out a fix for this? I can’t even change my billing.

Just happened to me now – Still trying to work it out – Cant even see any settings / menu

I am getting the same thing I refreshed and cleared everything but still no luck.

Same here
Phone app reads “unauthorized”

So do I, b after waiting for two hours, it automatic close the website and then goes well. I am not sure, but maybe typing a test text may help to ChatGPT may help