[ChatGPT]GPT-4 not working

5 days of it not working - you go and ask on Discord what is happening and the ETA and they ban you from there - that is what OPENAI is bringing us. We are paid subsribers and have a right to ask why what we paid for isn’t working and when the ETA is - Discord support has been awful and aside from banning people who ask also the kids they have on there are rude. This is not the way to run a company or to gain trust from us. I have stopped rooting for OpenAI. I wish they had better leadership as this is disgusting how we are being treated. There is no way to contact anyone. On top of that they were also hacked and our payment info was stolen for a good number of people.

Is chatgpt servers blocking IPs from the Netherlands? I just logged in in Poland and chatgpt-4 is working.

@Satori sorry for the weird experience on Discord, I will look into it. As I mentioned above, the team is actively working on these issues. Please stay tuned for more info! Well make things right, just need time to sort out the issues.

1 Like

Appreciate that you reached out. Nice to have support as much as it doesn’t exist here at OpenAI, so far. So it says 4 but giving very 3.5 generations (which is useless compared to 4 and repeats without utilizing instruction and corrections given to it - so I am going to say that the issue is not fixed and you just set all of us on 3.5 as that is how it goes here or how it very much seems. How much longer till we get the truth of what is going on? Appreciated and thanks.

I also encountered this issue in gpt-3.5, but I never got this before 2 days ago.

Hasn’t been working for me the past 4-5 days. It will sometimes respond to “hey” but when I try to ask it a question, “something went wrong”. Can’t even clear my conversations from my Edge browser today.

I also have this problem, GPT-4 no longer works. I used a plug-in earlier today (ScholarAI) which failed to respond and ever since GPT4 will not answer any query, not even Hello. This continues even when I start a new chat. I need assistance, please!

I have totally cleared my conversation history but that has done nothing either.

I’m starting to have this issue myself. Was there ever a resolution besides deleting some of the chat history?

Me too, gpt 3.5 works but 4 not. When creating a new chat with gpt 4 the cursor blinks and after some time the error message “Something went wrong. If this issue persists please contact us through our help center at help.openai.com.” appears.

Would be glad about any tips

Same here. Deleted a load of old messages, logged out and back in. Still GPT 4 isn’t working and 3.5 is. Am a Plus user.

1 Like

Same here. Tried cleaning the chat, turning off plugins and browsing. No resul. Does work with 3.5.

1 Like

Same here. Also a Plus user, tried to remove cookies, all previous chat, and nothing. Still the same error with GPT-4: “Something went wrong. If this issue persists please contact us through our help center at help.openai.com.”.

GPT-3.5 works however. It is very frustrating.

1 Like

Also a PLUS user having the exact same problem with GPT-4.

GPT-3.5 works as intended.

Still have same problem. Now GPT4 prompts are just answer by GPT 3.5, even though the interface says GPT 4. I asked the bot what model it is and it reports 3.5 and answer at turbo speeds.

This is ridiculous.

Same error, GPT 4 isn’t working, can somebody fix?

Hello, very silly but, was suffering from this too and the very simple fix i found was to press enter twice, which fixes it.

Edit : It still will show as it did when you press enter the first time but when pressed the second time it will actually start generating as it should. Might be a problem with the input on the latest versions somehow? but fix works on all the new versions like browsing or plugins

On my end, GPT 4 doesn’t work without any error message. When I write a prompt, then press “enter,” nothing happens. No error message, not response, just nothing. Any advice?

1 Like

As you replied a couple months ago, did you manage to solve the issue? If so, how?

1 Like

Today morning (23 Oct 2023) is not working again. Sending the prompt and nothing happens without any message or advise when the service will be availabe again. Very annoying as this is a paid service.


It’s very strange… Today GPT4 does not work again, only 3.5 works. I hope this problem will be resolved.