ChatGPT-4 Download Link Not Displaying

I had ChatGPT-4 make modifications to a Word document and then make it available for download. Instead of getting the link, I’m getting what should be displayed as a link. Here’s the latest response:

I'm sorry for the confusion earlier. It seems there was an issue with the way the download link was being displayed. However, the file type or extension should not be causing this issue as .docx files are typically supported.

Let's try once more. If the problem persists, I'd recommend reaching out to OpenAI support for further assistance.

Here is the link to download the modified document:

[Download the modified document](sandbox:/mnt/data/Example_XXX Board Member Interview_fixed.docx)

The AI says the extension should not be the issue. Is it?

It converted the link to what it would be as Markdown.

I don’t know the solution but others are reporting other problems with completions being converted to Markdown. Check to see if they note a solution.

Same error, fixed by saying :
There were an error when you tried to display the download link
( I only have : “[Download the annotated PDF ] (sandbox:/mnt/data/FILENAME.pdf)”)

It then provided me a valid link

1 Like

Did you do anything differently? Or just wait until it started working again? I’m having the sand issue. Fed it a txt file for easier parsing and wash hoping to get a formatted doc or pdf. Nada. Errors out every time.

sandbox:/mnt/data/health_and_safety_management_book.docx

Having the same problem I get:

[Download DEASDV XML] (sandbox:/mnt/data/deasdv.xml)

After generating an XML.

But that is not a valid URL. I ask ChatGPT to explain me how to download the file and it repeats to enter the link in the browser’s address bar and, of course, I get an error from Chrome.

1 Like

I was able to get passed this problem by telling it to “Prompt my browser to download the image when complete”

I was able to get the link by prompting this…

“what if the full url where my image is stored”

The full URL for the modified image with the green background is:
https…

I managed to download the file after adding this line at the end of the prompt:

“The download link should start with https://”

This happened to me and it’s because the file name from the file I uploaded had spaces in the name.

Saw some other people above had the same issue - and saw that their file names had spaces as well. So thats probably why.

Ask gpt to replaces the spaces with underscores or anything else. And check your filename to see if there are any other characters in it that would mess it up.

If you are using a file from google, theres a chance it has spaces

hope this helps

Had this problem
I was using Google chrome.
Fixed it by using Microsoft edge

[Download Word file](sandbox:/mnt/data/HIN 305dde.docx)