has been blocked by CORS policy

Same problem here. Anyone solved it?

This is happening again. Whole day unable to login

Same problem here. Some alternative?

Here It’s working again . :slight_smile:

1 Like

Still getting the same error, have tested on 3x different browsers…
Have tried fixing DNS issues & clearing cache/cookies, no luck.
Being not logged in using the free chat prevents the error, but has limited functionality compared to the paid plan.

edit: even though the error still appears, ChatGPT seems to be operating as normal (~12 hours after first experiencing the bug)

I have the same problem. Today I bought Chat GPT 4 and after a few hours there was an error in the console: Access to script at '…' from origin '' has been blocked by CORS policy: No 'Access-Control-Allow-Origin' header is present on the requested resource.
When will this be fixed? What did I pay money for? I see I’m not the only one with this problem. Do developers even read threads?

I resolved this problem! Need to allow third-party cookie in chrome browser settings and add chat site as an exception. The Cors error still remains, but you can use the chat

1 Like

I have a temporary solution. this bug happens only on wide screen, but if you shrink the window down to a certain width and reload the page, you can use the web version without issue.

:x: Left (wide screen)
:white_check_mark: Right (small screen)

1 Like

Hi everyone,

For me it wasn’t related to the wide screen, and I have managed to fix it by going to Settings / Security and using Log out from all devices and a brand new Multi-factor authentication setup. After refresh my chat started working again!


I hope it will help someone :slight_smile:

it doesn’t work for me … what a shame

ladies and gentlemen you guys are all stuck within this malicious chrome framework.

It is a webkit that impacts all your browsers.

Only way to get around this is to setup a tunnel directly to a proxy server.

Access to script at ‘… cdn . oaistatic . com _next static chunks sso.b252a82de34c9945.js’ from origin ‘… chatgpt . com’ has been blocked by CORS policy: No ‘Access-Control-Allow-Origin’ header is present on the requested resource.

The root issue may be here:
… _next static chunks sso.b252a82de34c9945.js
because it does NOT exists at all 404

If you need any help with repro or debugging - feel free to contact me - I am software engineer and I can really try to help (not resizing my window).

Hi Demitri

Do you have a contact number?


Hi Mike?

First of all who is “Demitri”?

Why do you need my “contact” number?

Hope you mean “telephone” not SSN or bank account :smile:?

And what do you need my contact number for?

And could please introduce yourself first since you are starting conversation.


Dmitry / “Leo”

Hi Dmitri

I thought you were from the actual chatgpt team.

Lol whatsapp, or perhaps telegram number.

As soon as i sent sanitised Hars file to chatgpt team they stopped responding.

I got more info in regards to the CORS policy, if you are well versed in software engineering perhaps you can assist.

My name is Mike
Im from Australia :slight_smile:

Hello, I need help. ChatGPT has erased data from a presonal file on my dt!

I uploaded a .csv file to OpenAI/ChatGPT and asked it to run some simple analysis. The file was closed and saved on my desktop.

ChatGPT said the file was too hard to understand. I therefore opened the file (from my desktop) and created a simplified dataset (a subset of the original), in a separate tab of the same document. I closed the file, saved on my dt again, and re-uploaded to ChatGPT. ChatGPT then said they couldn’t do it because I had reached my max usage for the day (strange, since it was my first request) …

Anyway, I THEN closed ChatGPT and went back to the file, planning to analyzed it myself. However the ORIGINAL DATA (the complicated dataset) was COMPLETELY GONE. And the “simple” tab I created was there, but all of my formatting was lost (in this particular case, a bit of a disaster).

… The fact that my original datset is GONE is a huge problem. There is only one tab in the workbook now, not two. And the original data, again, is GONE. I queried ChatGPT and it said it was sorry I was frustrated but … nothing … HELP! How do get my data back? How can I make sure this NEVER happens again (aside from just never using ChatGPT)?

I did as you said, but unfortunately the problem still exists.

Same problem here.

This in the Chrome console:

So i have the issue where when logged in or out, chat doesnt work at all. When i hit enter i get nothing. So I switch to incognito and it works just fine. Still CORS issue but the app is working as expected.