Chat.openai.com has been blocked by CORS policy

Good afternoon dear colleagues, yesterday 04/18/2024 I could not use the paid version of ChatGPT 4 for the whole day.
Regardless of using a certain plugin, or without it,
I received the message: "Hmmm…something seems to have gone wrong ".
Believing that the problem was on the server side, I waited for things to resolve themselves.
But in the evening I decided to look into the console of my Microsoft Edge browser (updated version).

in the console I found the following errors ‘https://chat.openai.com’ has been blocked by CORS policy:

Access to script at cdn.oaistatic from origin chat.openai.com has been blocked by CORS policy: No ‘Access-Control-Allow-Origin’ header is present on the requested resource.

I tried to log in from different devices including mobile devices, PCs from another apartment (different network provider).
I also looked at the official website for status and correct operation, where you report all problems.

And I found out that everything is in order on your side. But the error never went away for me.
I have a paid ChatGPT subscription. But I can’t use your application this way. I also want to note that I have not found such an error on any other site on my devices. Only using my own account. I did not use the OpenAI service in any way unlawfully or in any toxic way. Guys, help me fix this error? I disabled all third applications in my Google account settings. I am attaching a screenshot of my browser to my request, my OS is Windows 11.
What should I do? Help me please

1 Like

I’m having the same problem. I don’t know how to fix it

I’m having the problem as well. Did anyone figure out how to fix it?

Same Error I Was Just Working fine When Clicked on Temporary chat from top left dropdown of selecting chatgpt version, I got this error, and I am unable to use it now I tried to delete localstorage relogin and also deleted cookies for the same but still same error. After Completely Resetting My Browser, I was able to use it.

After Doing this for few minutes it was okay now again same error where I have not clicked on Temporary chat for now

Tal vez les sirva. Quería abrir chat GPT 3.5 y aparecía la buscador en blanco. Salí, borré el historia de los últimos 7 días y volvió a funcionar.

I am also having this issue. Chrome, Windows 10.

Facing similar issue. I have a paid Chat-GPT subscription, facing this issue from last one week.

Same here. I’m also having the same issue. Paid user

11 posts were merged into an existing topic: 06/04/2024 ChatGPT Widespread Outage

Solution: (temporary)

Just log off and in again. Works for me, even though the problem appears again after some time

Same problem here! I’m paid user too. Logout and login method can’t solve my problem. :frowning:

1 Like

Similar here, I am getting this error too

Uncaught (in promise) FatalServerError: Something went wrong. If this issue persists please contact us through our help center at help.openai.com.
    at S.fetch (_app-6aec82641946fc93.js?dpl=c7398b7665ac26bd09ffbcb06200ce1b65a62635:38:647429)

Same problem related to CORS policies here. Anyone knows why that is?

same problem, has anyone found a solution?

Same problem for me, I am paid user. Tried several things, nothing helps:

  • Re-logging
  • Incognito mode
  • Changing ChatGPT version
  • Using VPN from another country

ChatGPT works from the Android app though, not useful for me as I need it on a PC

Same thing here.
On free account it works (diff. user), on paid not.
What’s more funny, it works in diff browser.
Whatever I clear, I get this error.

Same for me

i try chrome, firefox, edge, incognito mode, nothing works for me, but with a free account it works

Same for me; Safari/Firefox, all fail. Only way is to not login.

I think the problem may lie in the use of certain GPTs