Chat GPT 4 has lost all abilities to read documents

Ever since the fiasco that happened a few days ago something must have broken with chat GPT because it can no longer read documents of any kind now. No matter the document type (ppt. txt. .docx .pdf, etc.) I will without fail get an “Error reading document” notification. Is this happening to anyone else? Is anything being done about this?

15 Likes

I am also having this issue since yesterday.

3 Likes

Yep, same problem since yesterday as well. No matter what PDF I upload, it’s unable to read it…

1 Like

Same here. error reading documents and ive been trying since

Same issue, I have tried every file format possible and it’s been an ongoing issue for 2 days, have not been able to read a single file. I’ve cleared cookies + cache, logged out of account and back in, used different browsers, different computers, PC + Mac + Android + IOS and nothing is working. Anyone find anything to resolve this?

I am also facing the problem for most PDF files but there’re a few files that ChatGPT4 can read.

Same, yet support still tried telling me it could be my problem even though I’ve been working on the same and more complex files before.

It’s random with a low chance of working.

1 Like

Well, I may have found a solution. I archived all of my chats, logged out and back in and everything seems to be working so far. Maybe give it a shot and see if it works for you??

1 Like

Should also add, I cleared cookies and cache again after archiving.

Nope, your method does not work for me. Also why am I getting this here? An error occurred: Body seems unclear, is it a complete sentence?

Edit: It seems like creating a custom GPT is helping, although I’ve just started testing that.

Thank you ! Been struggling with this for more than a week now - It worked like a charm!

I tried @haileyjeandale’s idea, and like @Kincior, it didn’t work for me either. It’s been at least a week of not being able to upload anything (e.g., pdfs, docx).

Same issue, with MS Word (.docx) and text (.txt) docs. I’ve tried in Google Chrome, MS Edge, and Incognito/InPrivate mode in both browsers. No dice, even after deleting or archiving all other chats.

I should say, I have one Chat that does not respond when I click Archive or Delete Chat. Not sure if reading docs would work if I could get rid of it, but I can’t do that either.

1 Like

pathetic, simple like 2 page docx file.

3 Likes

I just experienced the errors/issues with reading my docs. My solution is to extract the PDF to word format. Opening the doctx file then copying and pasting the entire text into the prompt input preceded by my personalized prompt of course.

2 Likes

Same issue as others. Tried converting the document to different PDFs formats.

1 Like

I have the same issue. No matter my documents are in pdf or in doc format the gpt 4 will always respond as error reading documents. I tried to clear cache and cookies and change browser but it stays the same.

2 Likes

I’m having the same issue. No matter if it is a pdf or some kind of text file (docx, rtf, txt) no matter if the document contains 3 or 8 pages, no matter if it is German or English text. It’s rather frustrating.

1 Like

Well, I’m back to having the same problem…so they definitely need to address this!

am having the same problem , and I tried all the things but still the same , what’s going on