Can't select models (Plus User)

Hey there,
since today i can’t choose between GPT3.4 or GPT4.
The ability to select is simply missing, everything is processed by GPT3.5 automatically without any bar or button to change it.
What’s going on?

1 Like

I have the same problem. Have you solved the problem?

1 Like

Yes. My subscription already expired but it was displayed that I still have gpt+. After buying the subscription again it worked fine.

1 Like

I just subscribed today, why do I have the same situation as you? Please HELP me!!!


I have that same problem. I can’t use gpt 4 even though I have a 3 week subscription. Do you know what the solution is?

Same issue , I just use iOS App renew my subscription .then i can’t select model anymore.

Gone for me too. Plugin selectors have disappeared as well. I solved this issue by going to My Plan from the settings menu and from there returning to Somehow this triggered a sync and the GPT4 + plugins have returned. Maybe some cookie needed to be erased / reset?


This worked!
Opening “manage my subscription” and then clicking “return to openai” on that page returned my access to the chatgpt-4 sir.
Thank you
openai have been very neglectful in this matter

1 Like

I’m still having this issue as a Plus user. There is no option to change from 3.5 to 4 or see what plugins are active or not. I tried the manage my subscription and return to the chat gpt, but it appears for a couple of milliseconds then it’s gone. I don’t know if the plugins are a cause for this?

I can’t even see the responses. It is generating and changes the label, but no responses in the main screen.

Using Chrome.