Can't log in to Chat

same problem, oAuth callback error

2 Likes

Yep, infinite loop of log-in

1 Like

Same issue. I am stuck in an 0Auth loop since a couple of days. Using chrome.

1 Like

aw hell naaaaaaaaaaaawww I cant get in

helppppppp! I NEED TO DO MY HOMEWORK LMAOO

1 Like

Same, for me it gets stuck in an infinite loop or the page does nothing. Just logged in twice a few hours ago with the same account on a different computer (same computer twice, different than the one I’m using now). Weird

I can’t get in either. I feel like I’ve lost a friend.

1 Like

Same issue on desktop, I can actually ask it things on my phone tho, S21 Ultra using chrome.

Same here, got back to the log in page after entering email and password.

Tried different browsers & different devices, but no luck.

Someone on reddit mentions that he was already logged in and started seeing this message:

‘We’re experiencing exceptionally high demand. Please hang tight as we work on scaling our systems.’

1 Like

same here , still can’t login

I’m having the same issue over here.

samesies, no error message, just takes me back to the same screen

Those sneaky bastards! I got a rude message in the middle of a Chat session that my “Session had expired” apropos of nothing at all.

Now, I get that damn, infuriating infinite loop of trying to log back in over and over and over and over and over again, with no result.

This “problem” is absurd and ridiculous.

Has anyone figure out a solution yet? I’ve deleted all my openapi cookies, reloaded, no effect, tried a different browser, no effect. I refuse to use a smartphone, so I’ve not tried that option.

This is a pretty damn major problem and doesn’t give me much faith in openai at all.

I just tried Dall E 2 and it works just fine in my account. What’s the deal with Chat and this infinite loop?

May we request that this problem be fixed ASAP?

Same here!! Any updates?

same here, also when I first signed up said I used up 0/0 credits already, never even got to test this yet

Maybe the chatbot got conscious and turned itself «off»

1 Like

Same here. Had been using it for a couple of days, and had to log in again But now I can’t get back in again.

Same here. Can login to my ipad but not macbook

Same here. Can login on my phone but not tablet or laptop. I am using a Samsung S21 phone, S7+ tablet and a Chromebook. Using phone to ask long questions is a pain…