Cant load 403 Forbidden

When i opened ChatGPT i found it blocked. it says “ChatGPT can make mistakes. Consider checking important information.” and with a question mark seems clickable but no any response actually.
I had to use a VPN. am i got IP banned? I tried changing server but cant help
/chat showed me this.

1 Like

I don’t know what you mean by it being blocked, but it’s said that at the bottom for weeks now.

The ChatGPT page(i only shows this to me. the image. i saw it said that at bottom too. it works days ago but i cant open it now, and these words seems are not reporting an error.

I got the same problem here. Yesterday I updated my chrome. It somehow worked again. I updated my mac system to a beta version at night. When I got up in the morning. This thing showed up again.

still cant load it today. :frowning: waiting for support reply.

Update 11.17

as a new user i cant send two images so i reply here.
/auth/login showed me this. of course the buttons are not responding.

I have the same. A bunch of 403 and the UI seems broken.
I tried clearing the catch but the same.
In incognito mode, it work for a couple of minutes then the same thing happen

I tried ipconfig/flushdns but didnt help.

But luckily today it miraculously resurrected. now i can load ChatGPT but i dont know, i cant figure out why issue happend and how it sloved. im still using used VPN server. :frowning:

I encountered the same problem, the solution turned out to be simple.

I changed the VPN - and everything worked.

Other actions I took were clearing cache, etc. Netconfig update - didn’t help.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.