Cannot use "in" operator to search for code

I just started getting this error. My plugin works fine as a GPT but when I try to login and use it as a plugin it give me this error. Openai also removed my plugin from the store with 0 explaination, and now I can’t even get it reapproved because they say that I’M erroring out.

Does anyone know wtf is going on?

Im loosing users and money real fast