Bug of the day: can't access Knowledge

I worked for hours to build a custom GPT for work purposes, and yesterday I got impressive data analysis. I woke up this morning and it can’t access data anymore, so it creates numbers while trying to answer. I deleted and reloaded the data, but there’s no way to fix it.

It seems there’s a persistent problem with attempting to upload the files. To resolve this, I can make another attempt to upload and analyze the data, or we can try to upload the files again. How would you prefer to proceed?

I’m kind of tired of being a beta tester for OpenAI (Plus license paid for months)

1 Like

Same here. Trying to read some data on a spreadsheet and first my GPT started making up data and now it is just telling me there’s a problem with the file. Hope this is a quick fix for OpenAI…

I’m having the same problem & growing equally frustrated. I built a custom GPT for work and it’s been fantastic for weeks. But the last 24 hours Ive been getting the ‘persistent problem’ messages and it’s useless. Also a paid subscriber for over a year.

Same problem, anyone have a solution for this??

Nope. Still having the same issue. I’ve tried logging out, I’ve tried accessing via different devices, I’ve even tried creating a new one. I’ve also logged the error. This is extremely frustrating. Mine have been down at least 24 hours.

Yep have noticed this for almost a day now.

Seems like any gpt that has knowledge files throws an error when trying to use code interpreter or do a knowledge look up.

Don’t think there is anything gpt creators can do. There is an internal chatgpt issue when a gpt tries to download its knowledge files

The same here! Not able to analyze any of the files uploaded inside Custom GPTs!!!

1 Like

Same here. Having an issue reading files in my knowledge. Not sure what is going on. I have been trying since 7am Eastern this morning.

Everything is back up and running on my end as of about 1 hour ago!