Bug: chatgpt 4 is not responsive in chrome browser

tested the default chatgpt 4 and with DALL E plugin on chrome browser - once you type something in and press the purple arrow that appears, nothing happens beyond losing the entire prompt.

however the chatgpt 3.5 works still :thinking:

this is really weird, as chatgpt 4 and dall e plugin works fine on mobile app, and Opera browser for me… so what do you think the issue could be?

1 Like

i found the issue by myself - it was the webchatgpt / maxai extensions that stops the gpt4 engine working for some reason.

deactivating those makes gpt4 works again.

1 Like

It is very strange. I don’t have any extra extensions such as maxai, but the problem is the same - GPT 3.5 works, but version 4 is still silent. When I write a prompt - nothing happens.

I’m having this same issue here, I’ve disabled maxai and gpt 4 works fine. The issue don’t happen when I select gpt3.5

Thanks @bondybondbond , I had the same trouble and it was rectified after disabling Webchatgpt. Cheers!

It’s strange, but that’s not the only problem here. The problem is that I don’t have these extensions. But the problem is the same.

and weirdly enough - you simply need to disable the webchatgpt and maxai briefly.

i turned it on straight afterwards as i really wanted to keep it (though maxai is off as I don’t use it) - and the web-empowered chatgpt 4 works as normal. so i suspect that maybe there’s a update/ change to webchatgpt that conflicted?