Assistant creation error with files

Hello community,

I am attempting to create an Assistant with a file attachment, but it’s not working. It loads for a couple of minutes and then displays the following error message:

When I create an Assistant without the file attachment, it is created instantly. Does anyone know what this error means? I’ve tried attaching both .pdf and .txt files of different sizes, but with no luck.

Thank you for any help you can provide!


Yes I am getting the same error as well. My file was on 3.4 MB and the error is unclear

1 Like

I’m also receiving the same errors when attempting to upload files.

I’m fairly consistently getting the same. Runs with attached files also appear to be hanging (runs without files seem fine). Also, attempting to delete files from fails as well

Sound like they may all be linked…

I am receiving both errors when uploading and deleting files. Have attempted csv, json inputs.

Beta bug?

Yeah seems like a beta bug.

I’ve tried pdf and csv. Had some success with PDF files an hour or so ago, but not since then.

Facing the same with my .pdf attempts. Certainly good that Beta is out and these are getting spotted. Stay excited, it’ll be fixed hopefully soon.

1 Like

Working now, if you wanted to try again.
Accepted my JSON file

1 Like

I am trying to upload .ts file, but getting this error

I faced something similar with the .csv. But worked after a while. Alas there is no immediate fix yet, we’ll have to be a bit patient.