Anyone else getting errors trying to access

Getting CORS errors on the usage page, looks like a manifest file that is unreachable

Working here… with snazzy new breakdown on the graph…

1 Like

Are you making API calls from a web page? If so that will be the cause of the API errors, I also do not think the usage API is documented so any reliance on it will be at your own risk.

A new feature has debuted for usage: A multi-colored pricing view that is per-model.

You likely experienced a temporary outage while things were being changed around.

Look now!


Hi @wernerstucky
It works fast and neatly on my end

I am getting the same CORS error as you.

Are you viewing the webpage normally or scraping the page for data?

1 Like

Doesn’t work here either (with same error)… What can be done in this case?

Are you solved this problem? I’m in trouble too

I think it might be related to the $50 free credit, I’ve seen another account with no free credit and theirs is working fine. Can others having the same issue confirm? It’s still not working my side.

I am also getting the same error, anyone solved this issue?

I am getting the same CORS error. If I refresh the page more than 5 times in a minute, I can see the breakdown list. I cannot see the graph at all at that point and otherwise, it is blank. I started trying to see it around 6am eastern. I tried on my phone and tablet with the same error.

I have paid credits with the same issue. I am not sure that it is the reason for the problem.

I encountered the same error as well. still not fixed yet