Able to log in but ChatGPT not recognising I'm a plus subscriber, and unable to start chat or access history, any suggestions much appreciated as support haven't helped yet

For nearly two weeks now I’ve been unable to use ChatGPT.

I am a Plus subscriber and payments are up to date.

When I log in, either via OpenAI page or directly to ChatGPT it is not recognising that I am a Plus subscriber.

There is a yellow button to upgrade. I can’t access the billing page. My chat history is not available and I am unable to start a chat. I get a message that an error has occurred and to try again.

Also, the link to support, bottom right Question mark button has disappeared.

I have tried multiple things and been in conversation with support for 10 days now without any progress.

Things I have tried and system details:

  • Link to video of issue which was sent over a week ago and has not been viewed yet: ChatGPT
  • MacBook Air Apple M2
  • OS - Ventura when issue first occurred, since upgraded to Sonoma to see if that made any difference - it did not.
  • Same issue occurs on multiple browsers - Safari, Chrome and Brave
  • Clearing cache, cookies and browser history makes no difference.
  • I have tired logging in via Open AI as in the linked video and directly through
  • Flushing my macs DNS made no difference.
  • For a while restarting my laptop cleared the issue but as soon as I clicked the link in the emails from OpenAI support to reply to the chat via their messenger the issue occurred again.
  • Clearing all caches etc and restarting my laptop no longer works at all.
  • I have also checked in the OpenAI forums and I have checked that cdn(dot)oaistatic(dot)com is not being blocked on my system
  • In Chrome I have tried switching my DND to Cloudflare but that did not work
  • I have tried with and without VPN turned on - does not make any difference

If I use the ChatGPT app on my phone everything works fine, however trying to type long chats on the phone is not really viable and is a total PIA.
Also, if I go to Safari on my phone, things appear to be working ok.

Any suggestions for possible solutions that I haven’t tried would be much appreciated.

Thanks in advance

I’m 95% sure it’s the same issue as described in the forum post “ChatGPT not working on all computers!”
The forum won’t let me include links, sorry.

try refreshing your ARP cache with sudo arp -a -d